Latest post Tue, May 4 2021 10:06 AM by Pat Horridge. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Apr 26 2021 10:11 AM

    Audio output ?

    Hi,

    Quickie... I've just launched MC on my new laptop and the way generally my set-up is configured is that my laptop pumps out via USB to a Creative Labs sound card, and then onto an amplifier and speakers.  Ok, so just launched MC and while the audio is definitely there in the timeline, with audio bars bouncing up & down, I'm getting no sound.  So obvs there must be some audio hardware function/choice within MC.  Please advise,

    DC 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 10:50 AM In reply to

    Re: Audio output ?

    Scrap that... On an earlier thread (https://community.avid.com/forums/p/202752/905597.aspx#905597) I asked to convert from PP to MC and was given this video, https://www.youtube.com/watch?v=OaBYpT5XWv4 .  Now I've done this (exported an AAF file from PP and imported it into MC) and the audio is not there (actually it is there because the bars are moving up & down, but there is no waveform in the audio track and no audio output in terms of sound that can be heard).  My general configuration is fine as have just tested it on a previous solely-MC project.  Please advise, DC 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 10:57 AM In reply to

    Re: Audio output ?

    Yet another update... on the timeline I've just done a matchframe and in the source monitor the audio plays.  Therefore, somehow, in the timeline part of the AAF export from PP the audio that correlates with the video is not being synchronously transferred.  In short, the relink is enabling audio to be there, but not when it is in the timeline's information (or however best phrased). 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 11:03 AM In reply to

    Re: Audio output ?

    Plus I've just tried an overwrite from the matchframe within the source monitor and it's laid down on the timeline, but without audio playing (the bars are still moving up & down). 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 11:17 AM In reply to

    Re: Audio output ?

    This might have something to do with it.  The original mp4s were transcoded by another PP operator and while I did perform an export > AAF within PP, when bringing this into MC some of these files (see attached) would not come over.  That said, I do not know why, when in MC, the audio is heard in the source monitor but not from the timeline.  Please advise, DC 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 3:07 PM In reply to

    Re: Audio output ?

    1. Dan if I were to TL;DR this, is the problem that one of your clips plays audio normally when you play it in the source monitor, but not when it is edited into a sequence?

    2. Does this happen on every clip in this project?

    3. Does this happen in other projects?

    4. If you import a regular old audio file like a music or voiceover track - something that you know has audio on it - does the same problem happen?

    Media Composer 2024.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Apr 26 2021 3:31 PM In reply to

    Re: Audio output ?

    Hi,

    1. yes

    2. yes

    3. no

    4. just tested this with both a link and an import, and the audio track plays in both instances when placed on the timeline 

     

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 3:55 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,216
    • Points 23,845

    Re: Audio output ?

    Hi Open media composer on the title bar go to file/settings/project. select "audio project" double click on audio project

    it will open up and give you settings on input and output select input and that will give you a input source selection box select your sound card there 

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Mon, Apr 26 2021 6:20 PM In reply to

    Re: Audio output ?

    That isn't it, I tried it several times.  And presently the default device is the sound card, and when I switch it off the default then becomes either the laptop speakers or the extended monitor's speakers.  Again, the audio is there when playing through the source monitor, but not when the clip is placed on the timeline (even though the audio bars are moving).  And as also said above, I've placed an independent music clip on the timeline and this is playing out of whichever desired device. It's totally a weird one; theintended project's audio is there, just not to be heard when played via the timeline/record monitor.  Please advise. 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 7:13 PM In reply to

    Re: Audio output ?

    I'm going to guess there is another solution.  My colleague turned the original MP4s into MXF files while in PP, and these are now linked as I have brought the project over to MC. Putting aside that the audio of these play on the source monitor but not on the timeline, if I transcode the linked files while in MC now my bin will show a linked file and a newly-transcoded file. NEW QUESTION: how to link what is on the timeline with the newly-transcoded files? 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 7:16 PM In reply to

    Re: Audio output ?

    Nope, just done a test of the very above idea, put the newly-transcoded onto the timeline, and still the audio is not there (while it is in the source monitor).

    HELP ! 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Mon, Apr 26 2021 7:40 PM In reply to

    Re: Audio output ?

    Can you post a screen shot of your timeline? Make sure the track control panel tools are open (where you can turn tracks on and off, display the waveform, see the track AudioSuite effects, and set audio display stuff). It might help to see what's wrong.

    Media Composer 2024.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Apr 26 2021 7:56 PM In reply to

    Re: Audio output ?

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Tue, Apr 27 2021 10:42 AM In reply to

    Re: Audio output ?

    Hi Carl, any idea what the issue might be here? 

    Avid MC (2024.2) - Computer: New Build - Motherboard: Gigabyte Z790 Gaming X AX DDR5 Motherboard. Processor: Intel Core i9 13900KF 3.0Ghz 24 Core LGA... [view my complete system specs]
  • Tue, Apr 27 2021 11:41 AM In reply to

    Re: Audio output ?

    Supermandan1:

    Hi Carl, any idea what the issue might be here? 

    Hi Dan, no, sorry, I'm stumped. If I were you I'd make a support case:

    https://www.avid.com/US/support/support-contact 

    Media Composer 2024.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller