Latest post Sat, Apr 17 2021 9:11 AM by Jimme. 22 replies.
Page 1 of 2 (23 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Apr 16 2021 1:38 PM

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    CTRL + ALT + Y/U not working

    I am trying to insert tracks but the commands don't work for me anymore. When I press CTRL + ALT + Y or U it will do what the shortcuts do without CTRL. So when I press CTRL Y it does the same as CTRL + ALT + Y. I haven't ran into this problem before, does anyone know how to fix this?

     

    This happens when I press CTRL + ALT + Y: https://gyazo.com/855a0d6640eef18e712666b13caf6317

     

    This happens when I press CTRL + ALT + U: https://gyazo.com/66f2c21b09389822c1a770bb164f2b63

     

     

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Fri, Apr 16 2021 1:55 PM In reply to

    Re: CTRL + ALT + Y/U not working

    I'm having a hard time judging what happens, as these GIFs you sent seem to be in an endless loop. For someone not of the TikTok generation, that makes this hard to follow. But what I am seeing appears to have nothing to do with inserting tracks.

    In one of them, it looks like you are in color correction mode. What happens if you switch to Source/Record editing mode?

    And what happens if you create new tracks from the Timeline menu?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Fri, Apr 16 2021 2:16 PM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    Job ter Burg:

    I'm having a hard time judging what happens, as these GIFs you sent seem to be in an endless loop. For someone not of the TikTok generation, that makes this hard to follow. But what I am seeing appears to have nothing to do with inserting tracks.

    In one of them, it looks like you are in color correction mode. What happens if you switch to Source/Record editing mode?

    And what happens if you create new tracks from the Timeline menu?

    I'm not from the TikTok generation either lol, but in the gifs you "see" me pressing "CTRL + ALT + Y" and the other gif you can see me pressing "CTRL + ALT + U", but instead of the menu popping up to insert a video/audio track it does what the shortkeys do when you press ALT + U or ALT + Y. 

    Job ter Burg:
    In one of them, it looks like you are in color correction mode. What happens if you switch to Source/Record editing mode?

    That doesn't make any difference. And I'm not in Color Correction mode in any of them.

     

    Job ter Burg:
    And what happens if you create new tracks from the Timeline menu?

    I'm not sure what you mean. If you mean to say there is an option to create new tracks in the Timeline settings, I can't find it. If you are talking about selecting the timeline and then pressing the shortcuts, no that doesn't work. That's also what I did in the gifs.

     

     

     

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Fri, Apr 16 2021 8:05 PM In reply to

    Re: CTRL + ALT + Y/U not working

    I think I'm seeing different Gifs than you intend to show, as neither Gif shows an added track.

     

    As for using the menu, I mean the Timeline menu function in MC's menu at the top of your main monitor. Where it says File / Edit / Clip / Timeline / Windows etc.

     

    Does this work? If not, do the shortcuts work when you create a fresh user profile?

     

    P.S. you're on Win, right, not Mac?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Fri, Apr 16 2021 8:50 PM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    Job ter Burg:

    I think I'm seeing different Gifs than you intend to show, as neither Gif shows an added track.

     

    As for using the menu, I mean the Timeline menu function in MC's menu at the top of your main monitor. Where it says File / Edit / Clip / Timeline / Windows etc.

     

    Does this work? If not, do the shortcuts work when you create a fresh user profile?

     

    P.S. you're on Win, right, not Mac?

    Ohh that's where the confusion lies. CTRL + ALT + Y/U is supposed to give you this menu: https://gyazo.com/b0e03068ac48695ba9b976437c2cbb23 , so I can specify where I want the track to be, and replace other tracks. Normally CTRL + ALT + Y/U worked but now it doesn't do anything anymore. And just to be clear CTRL Y/U does work.

     

    And yeah I'm on windows. 

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Fri, Apr 16 2021 8:58 PM In reply to

    Re: CTRL + ALT + Y/U not working

    I know what those key combo's are supposed to do. 

    1. what happens if you hold the alt key while choosing the New Track function from the Timeline menu?

    2. What happens if you try any of this with a fresh user profile? 

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Fri, Apr 16 2021 9:04 PM In reply to

    Re: CTRL + ALT + Y/U not working

    Hi.

    Try this:

    Hold down ALT and choose from Timeline menu/New/Track the n will see a small window alerting to insert a track Video or Audio. It deppendes on what you choose from, V or A.

    cj

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Fri, Apr 16 2021 9:14 PM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    Christian Jhonson:

    Hi.

    Try this:

    Hold down ALT and choose from Timeline menu/New/Track the n will see a small window alerting to insert a track Video or Audio. It deppendes on what you choose from, V or A.

    cj

    That works! Thanks. Though it's odd that the normal key combinations don't work anymore. I would still like to be able to use them since it's much faster. 

     

    @Job ter Burg I just made a new user profile and it still doesn't work, when I press CTRL ALT + U or CTRL ALT + Y these things happen now: https://gyazo.com/f7161d9a5a4acc89914bd4ab5cc63d8e

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Fri, Apr 16 2021 9:18 PM In reply to

    Re: CTRL + ALT + Y/U not working

    Sounds great.

    I saw your pics and I think you are on Effect mode Workspace. I recreated this scenerio and I Could not use Ctrl+Y/U. I think these commands combos works on Editing mode Workspace. Leave Effect Workspace and see if it works.

    cj

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Fri, Apr 16 2021 9:24 PM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    Christian Jhonson:

    Sounds great.

    I saw your pics and I think you are on Effect mode Workspace. I recreated this scenerio and I Could not use Ctrl+Y/U. I think these commands combos works on Editing mode Workspace. Leave Effect Workspace and see if it works.

    cj

    Nope unfortunately whatever workspace I go in it doesn't work. https://gyazo.com/d7dc9addd2c5fd53bbb8590e7ff231d3

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Fri, Apr 16 2021 9:42 PM In reply to

    Re: CTRL + ALT + Y/U not working

    Yeah Job Ter Burg, you are so right. It is strange when User press Ctril+Y The splitscreen indicator appears. I suggest close any window and create a new brand worskspace. See if that works.

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Fri, Apr 16 2021 9:43 PM In reply to

    Re: CTRL + ALT + Y/U not working

    The splitscreen indicator in your record monitor most certainly suggests you are either in CC mode or in Effects mode. You switch workspaces in the video, but if that workspace got saved/updated with the Effects Editor open or in CC mode, it will revert to that when you activate it.

    Workspaces do not equal modes, as workspaces can be updated/set in various modes. To get back to source/record mode, click the source/record mode button (from keyboard or buttons or Command Palette).

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Fri, Apr 16 2021 9:48 PM In reply to

    Re: CTRL + ALT + Y/U not working

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sat, Apr 17 2021 8:26 AM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    Here I closed all the windows except necessary ones and tried to do it: https://gyazo.com/91788710ce541f26888a3a312ccaa22e but it didn't work.

     

    Here is me selecting source/record mode but it also doesn't work: https://gyazo.com/3f66ab40e6153230e08d3211012b36f9

     

    Note that I don't have the Effects Editor opened at all.

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

  • Sat, Apr 17 2021 8:30 AM In reply to

    • Jimme
    • Top 500 Contributor
    • Joined on Mon, Jan 4 2021
    • Posts 261
    • Points 3,275

    Re: CTRL + ALT + Y/U not working

    It also doesn't matter which project I am in, I just created a new project and opened an old one but neither of them work. 

    Operating System: Windows 10

    Processor: Intel (R) Core(TM) i5-9400F CPU @ 2.90 GHz 2.90 GHz

    RAM: 16 GB

    Video Card: NVIDIA GeForce GTX 1650

Page 1 of 2 (23 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller