Latest post Fri, Apr 9 2021 8:22 AM by Pat Horridge. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Apr 9 2021 12:33 AM

    • jaygon
    • Not Ranked
    • Joined on Wed, May 2 2007
    • Sydney
    • Posts 66
    • Points 915

    Audio issue on indivdual project

    I'm having an issue hearing audio on an individual project. Any other project I open the audio is fine. This one is metering as expecting. Individual audio files also meter fine in the preview window but just no output. Surely something simple I've overlooked?

    Macbook Pro 2.9 GHz Intel Core i7 16GB RAM OS 10.12.6 Avid Media Composer 8.9.4 [view my complete system specs]
  • Fri, Apr 9 2021 2:46 AM In reply to

    Re: Audio issue on indivdual project

    What about that hardware/NDI button? Is it on or off? That gets me all the time...

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Fri, Apr 9 2021 8:22 AM In reply to

    Re: Audio issue on indivdual project

    Is it a dual track file and could the audio be out of phase on one track causing cancellation?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller