Latest post Thu, Apr 1 2021 6:19 PM by Philip Owens. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Mar 26 2021 8:33 AM

    Avid Titler+ in 2020.12

    Hi I thought I ought to share some issues I have found using the Titler in the hope you can add to the pile to sort.

    - Colour eyedrop tool if selected from the Titler+ pop up window locks the Avid into colour selection mode. I have to use a strange combo of using Mac Expose and clicking various Avid windows to wrest back control.

    - When creating or moving a title in a custom resolution project (like the very common for my work 1080 x 1080) the text box is "offset" from where the actual type appears.

    - Sometimes adding the title clip crashes the entire avid.

     

  • Fri, Mar 26 2021 5:18 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,551
    • Points 255,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Titler+ in 2020.12

    Simon Blakeley:

    Hi I thought I ought to share some issues I have found using the Titler in the hope you can add to the pile to sort.

    - Colour eyedrop tool if selected from the Titler+ pop up window locks the Avid into colour selection mode. I have to use a strange combo of using Mac Expose and clicking various Avid windows to wrest back control.

    - When creating or moving a title in a custom resolution project (like the very common for my work 1080 x 1080) the text box is "offset" from where the actual type appears.

    - Sometimes adding the title clip crashes the entire avid.

    Simon....

    I'll get a case going (04144563) and see about reproducing and if so, create. a bug for each.    What OS are you on Simon?

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Apr 1 2021 6:19 PM In reply to

    Re: Avid Titler+ in 2020.12

    I've just had exactly the same experience.   A 'cross' appeared in the colour box, which seemed to want to allow four corner colour picking, but I was completely unable to esacpe this mode, no matter what I did.   The colour picker cursor was the only thing I could use, the colour box showed whatever colour I was hovering over, but I was unable to actually pick the coloour, or escape that mode.   Force Quit was the only solution.   Updating to 2021.3 to see if there have been any improvements. 

     

    MC 2020.12, macOS 10.15.7

    MBP 2020, 2.5Ghz 8 Core, 64GB RAM, 8GB VRAM [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller