Latest post Wed, Mar 10 2021 9:27 PM by chuckkahn. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Wed, Mar 3 2021 9:46 PM

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Update "Source Path" metadata for AMA clips in bin

    I'd like to sort AMA clips in a bin using the "Source Path" column but said column is showing outdated information on some clips... and this sorts the clips in the wrong order.   Is there a way to refresh the "Source Path" data for these clips so that it lists the true source path?

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, Mar 3 2021 10:16 PM In reply to

    Re: Update "Source Path" metadata for AMA clips in bin

    Normally if you relink a source file into a bin it updates the metadata. But you may have to turn off the managed AMA setting first.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Wed, Mar 3 2021 10:39 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Re: Update "Source Path" metadata for AMA clips in bin

    These AMA clips are stuck with "Source Path" displaying their original source path at time of original AMA import.  I've since rearranged the folders into an EP#/YYMMDD structure so I can easily find which are the newest versions for each episode but this isn't being reflected in the "Source Path" field within Avid.  The media is online because I relinked using the Source Browser after re-organizing the folders.   But even when I uncheck "Enable Linked Media Management" in Link Settings and restart the application and relink the already online media (is that possible to relink online media?) using the Source Browser again the "Source Path" field remains fixed in that original (now inaccurate) path.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Thu, Mar 4 2021 9:35 AM In reply to

    Re: Update "Source Path" metadata for AMA clips in bin

    I've found I have to trash the AMA media databases to force MC to forget the original ingest locations.

    make sure enable linked media managament is off. then delete the media databases and relauch MC.

    Then try relink (re ingesting the clips)

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Thu, Mar 4 2021 8:35 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Re: Update "Source Path" metadata for AMA clips in bin

    Turned off linked media managament, quit Media Composer, deleted the "AMA Metadata Folders" contents, re-launched Media Composer.  "Source Path" column still has inaccurate path names.   The second clip in the bin was the only one offline.   After setting it online again with the Source Browser, "Source Path" was still inaccurate.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Thu, Mar 4 2021 9:12 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,551
    • Points 255,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Update "Source Path" metadata for AMA clips in bin

    Chuck....

    If you can create a case on the support portal I think tech can look at this for you...... 

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Thu, Mar 4 2021 9:27 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Re: Update "Source Path" metadata for AMA clips in bin

    So my workaround was to create a new bin and option drag all the files from Finder search results into that bin.   Now all these files in the new bin have the correct Source Path.   Then I deleted all the files from the original bin and moved the files from bin #2 into the original (now empty) bin.  Phew!

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Fri, Mar 5 2021 12:02 AM In reply to

    • Mike F Bowen
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Kalihi, Hawaii
    • Posts 190
    • Points 2,255

    Re: Update "Source Path" metadata for AMA clips in bin

    Don't feel bad brother, link to media, definitely has issues with it, at least on Mac.  Even if a drive is ejected, or a project is started without the drive being connected MC most definitely has issues with it.  Even re-linking doesn't work for me.  Unless I link again, at which point I am forced to rebuild my sequence.  It is definitely not how it use to be.  But this is the first I have used a Mac with MC..

     

    Im glad you found a work around.  Happy cutting bud

    MacBook Pro 15, 2019 16GB Ram, 500GB System MDrive, 2.3Ghz 8-Core i9, Radeon Pro 560X 4GB EFI Driver 01.A1.075 , 2TB Samsung M2 in Envoy Express Enclosure... [view my complete system specs]

    Cutt'n hard...or Hardly cutt'n Da Aloha State Editmonky

  • Sun, Mar 7 2021 12:54 PM In reply to

    Re: Update "Source Path" metadata for AMA clips in bin

    Deleting the AMA managed databases should remove stale source paths. 

    Re linking sources back in should update clips used in sequences.

    Even on the current MC version this works most of the time for me (I'm on PC)

    There is always the odd clip that misbehaves but by and large it works. And while it's something Avid plan to look at for many in post it works well so it's not a major issue just an annoyance. 

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Mon, Mar 8 2021 10:55 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Re: Update "Source Path" metadata for AMA clips in bin

    Checked the main AMA bin today and Source Paths had returned to their innaccurate state.   This was after my workaround of last week.  So I've developed a new workaround:

     

    1) Right click clip with erroneous Source Path and select "Reveal File"

    2) Option drag file from Finder back to bin

    3) Source Path magically resets to correct value.  (Duplicate clip does not appear in bin.   Clip just updates Source Path value.)

     

    I wonder if I'll have to do this again...

     

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
  • Wed, Mar 10 2021 3:58 AM In reply to

    Re: Update "Source Path" metadata for AMA clips in bin

    Have you tried toggling "Autodetect" in the file-type column in Source Browser? That seems to correct lots of things. 

    Custom, i9-9900K, AMD Radeon Vega 64+Radeon VII egpu, 64 GB RAM, m.2 SSD, 8x 10GigE to Terrablock, BM SDI 4k, currently running Mac OS 10.15.7. MC Ultimate... [view my complete system specs]
  • Wed, Mar 10 2021 9:27 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 410
    • Points 4,550

    Re: Update "Source Path" metadata for AMA clips in bin

    Source Paths still looking correct after 2nd workaround intervention of two days ago.  Maybe next week they'll reset again to their formerly incorrect values and I can test your method.

    Avid Media Composer 2018.12.10 / MacOS High Sierra / iMac (Retina 5K, 27-inch, 2017) / 4.2 GHz Intel Core i7 / 64 GB 2400 MHz DDR4 [view my complete system specs]
Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller