Latest post Fri, May 20 2022 12:59 PM by Philip Kapadia. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Feb 22 2021 5:16 AM

    • jaycee
    • Not Ranked
    • Joined on Tue, May 8 2012
    • Posts 15
    • Points 205

    I may have found a bug.


    Every time I go to the audio workspace and try to adjust the levels I crash.

    Anyone else experiencing this?


    I am on 2021.2 Win10 pro HP ZBOOK quadro k1100


  • Mon, Feb 22 2021 8:07 AM In reply to

    Re: Repeat crashes

    I cannot duplicate this. I've got 2021.2 on the system in my specs, and I can open the audio workspace and adjust levels without crashing.

    I'd try creating a new user and new project and see if the problem persists.

    Media Composer 2022.4 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Feb 23 2021 1:31 AM In reply to

    • jaycee
    • Not Ranked
    • Joined on Tue, May 8 2012
    • Posts 15
    • Points 205

    Re: Repeat crashes

    Camoscato

    Tried it.  It happens with new user settings across projects.  

    I believe it has something to do with the updated audio mixer because if I call up the mixer w/o going to the workspace and try to adjust the audio it still crashes.

    I rolled back to a previous version and all is well.  

  • Thu, May 19 2022 10:17 PM In reply to

    • timebeing
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: Repeat crashes

    Don't mean to necroing an old page, but I am having the exact same error and issue. Crashing to that error, on using the mixer. Was on 2021.12 and updated to 2022.4 and same issue on both. Using a rather new HP Z4

    Happens in different projects.

     

    EDIT: only seems to happen with inputing the audio level on the keyboard in the mix tool. But not every time, happens a few times a day.

  • Fri, May 20 2022 12:59 PM In reply to

    Re: Repeat crashes

    In this particular instance, Site settings are more likeley to solve this issue. 

    Try re-setting your site settings: https://avid.secure.force.com/pkb/articles/en_US/Troubleshooting/How-could-I-delete-Site-settings-files-on-Windows

    Also what are your system specs?

    Editing Movie Magic.

    My Equipment & System Specs

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller