Latest post Thu, Feb 4 2021 4:16 PM by n3bur. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Feb 3 2021 6:20 PM

    Exporting Issues

    Hi,

    I'm running 2020.12 on Catalina after making the switch from 2018.3. Still getting used to all the UI changes that came with 2019 and the technical stuff. I imported my user profile from my old avid and everything seems to be working fine up until it came time to export my first cut to show a producer. All I wanted to do was export a SAS to then compress into a smaller movie file to send over dropbox. I tried to create a new export setting (tried a bunch of different variations) just to get it to spit out a workable file. Instead, avid would not export my selected settings and just started creating AAFs and other options that were not my selected one. Then, I tried going into my user settings to scrap all the export options and create my own and there was literally nothing visible in my user settings panel at all. Quit out and tried relaunching but it would give me the "quit unexpectedly" message whenever I tried booting up with my old profile. I've since created a new profile and was able to export after removing every single option except for my own custom which I resorted to exporting a .mxf which I used ME to create a small h.264

     

    My questions is, has anyone else experienced this phenomenon where avid won't let you choose export settings and does whatever it wants? Also what is the most efficient way to export cuts quickly to use for offline presentation?

     

    Thanks, 

     

    3.6 GHz 10-Core Intel Core i9  

    AMD Radeon Pro 5700 XT 16 GB

    72 GB 2133 MHz DDR4

    Catalina

  • Thu, Feb 4 2021 4:16 PM In reply to

    • n3bur
    • Not Ranked
    • Joined on Wed, Jun 3 2015
    • Brussels
    • Posts 36
    • Points 460

    Re: Exporting Issues

    QuitUnexpectedlyLOL:
    Then, I tried going into my user settings to scrap all the export options and create my own and there was literally nothing visible in my user settings panel at all.

    I saw this as well. Changing to flat view made all settings visible again. But other bugs made me go back to 2020.10. 

    Currently I'm using OP1a mixdown to get a sequence out of MC. Select your working codec and it's essentially a SAS export. I'm editing a show in DNxHD LB, a 45 minute sequence takes less than 3 minutes, putting all 8 cores of my i7 to work, yours should do even better. Use reveal file to locate it.

    Do mind, a normal video mixdown exports everything below the monitor icon but for some reason an OP1a mixdown looks at the selected tracks.

     

    2020 iMac 27" 3.8GHz i7, 32GB Ram, Radeon Pro 5500XT. Blackmagic Design Mini Monitor. Flanders Scientific AM250. Catalina 10.15.7. MC 2020.10.0 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller