Latest post Thu, Feb 4 2021 5:42 PM by John. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Feb 3 2021 4:46 PM

    • John
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Glasgow, Scotland
    • Posts 176
    • Points 2,115

    Sony 1500AP Firewire Media composer 8.x

    Hello

    I have been handed a dozen tapes by an amature film maker and these date back from 2004 - 2011. The tapes appear to have been shot in LP mode and without the camera Im trying to digitize the material for him. But the avid doesnt pick up a video signal from the sony 1500AP. 

    The deck control  is working fine. I have my HP z820 and Media composer 8.x all ticky boo but the mini tapes will not digitize via firewire. 

    Does anyone have any suggestions?

     

    Media Composer 6 on HPZ800, 12GB Ram, 2x Mac Pro MC 5 and 5.5 [view my complete system specs]
  • Thu, Feb 4 2021 2:45 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,791
    • Points 48,675
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Sony 1500AP Firewire Media composer 8.x

    Windows 10 does not come with the 1394 OHCI compliant legacy drivers. You need to download them from Microsoft:

    http://www.microsoft.com/download/details.aspx?familyid=e488cb91-f865-41bc-b7e6-8cd7d79d1e67

    These are the Windows 8 drivers, but they still work with Windows 10.

     

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Thu, Feb 4 2021 2:47 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,791
    • Points 48,675
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Sony 1500AP Firewire Media composer 8.x

    BTW, these should work with MC 8.x and 2018.x. There is a bug in 2020.x and later which is preventing capture from DV/HDV using Firewire. It's being worked on.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Thu, Feb 4 2021 3:47 AM In reply to

    Re: Sony 1500AP Firewire Media composer 8.x

    John:
    sony 1500AP
    This model has optional boards that can give you SDI out.  You already have RS 422 control  and probably XLR audio options so that is a possible workflow.

    I use a Sony HDV deck the Sony HVR 1500 that has built in SDI out. My workflow was out to a Blackmagic SDI to HDMI converter and in to the computer via a Intensity Pro 4K   (or Adrenaline)  with machine control RS422.  Lovely pictures  (for SD footage)   

  • Thu, Feb 4 2021 5:40 PM In reply to

    • John
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Glasgow, Scotland
    • Posts 176
    • Points 2,115

    Re: Sony 1500AP Firewire Media composer 8.x

    Thanks

    I have since tried this and there is loads of drop out and no audio. The tapes are old but its very glitchy

    Media Composer 6 on HPZ800, 12GB Ram, 2x Mac Pro MC 5 and 5.5 [view my complete system specs]
  • Thu, Feb 4 2021 5:42 PM In reply to

    • John
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Glasgow, Scotland
    • Posts 176
    • Points 2,115

    Re: Sony 1500AP Firewire Media composer 8.x

    thanks for posting. 

    I am actaully still running WINDOWS 7 pro on this avid. and the FW link seems perfectly fine. Its just that the playback is not working and the flashing DV LP makes me think its an error or setting I need to change ina  menu of the 1500ap

     

     

    Media Composer 6 on HPZ800, 12GB Ram, 2x Mac Pro MC 5 and 5.5 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller