Latest post Thu, Dec 10 2020 12:55 PM by ripvanmarlowe. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Dec 8 2020 9:12 AM

    • Nadan
    • Not Ranked
    • Joined on Tue, Dec 8 2020
    • Posts 2
    • Points 40

    Clips became low quality after rendering effects

    Hi,

     

    I'm new to MC.

    Had a 30 minutes long timeline with effects on most clips (scaling, slow motion, reverse, etc)

    I prerendered the effects to get playback to run smoother.

    What happened is that the clips suddenly appear in very poor quality.

    When I manualy overwrite them with the original footage they appear good again, but this means remaking the project.

    It feels like some settings where wrong, so i hope this can be undone.

    Any idea?

    Filed under: , ,
  • Tue, Dec 8 2020 12:04 PM In reply to

    Re: Clips became low quality after rendering effects

    Hi,

    What specific version of MC, and what specific operating system?

    Media Composer 2021.5 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Dec 8 2020 4:55 PM In reply to

    Re: Clips became low quality after rendering effects

    What are your render settings set to? If they are set to a lower quality codec then you will see lower quality results. Open your media creation tab (Ctrl+5) and under the Render tab, make sure you set a finishing quality resolution. I normally render any HD timeline to DNxHD185x or Prores HQ, uncheck Same as Source and change effects processing to 16-bit.  Obviously choose a suitable codec for your footage.

    Clear your renders and re-render.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2018.12.11 MacbookPro 15 2019 6 core 2.6GHz i9... [view my complete system specs]
  • Thu, Dec 10 2020 11:51 AM In reply to

    • Nadan
    • Not Ranked
    • Joined on Tue, Dec 8 2020
    • Posts 2
    • Points 40

    Re: Clips became low quality after rendering effects

    Thanks Andi!

    This is exactly what it was!

    For some reason the render was set to low quality. Didn't even know there is such an option.

    Changed it and now everything looks fine :))))

  • Thu, Dec 10 2020 12:55 PM In reply to

    Re: Clips became low quality after rendering effects

    Great! Glad that was it, nice and simple fix!

    Cheers,

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2018.12.11 MacbookPro 15 2019 6 core 2.6GHz i9... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller