Latest post Tue, Dec 1 2020 8:15 PM by Frogroar. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Nov 30 2020 2:29 PM

    • Frogroar
    • Not Ranked
    • Joined on Fri, Mar 30 2012
    • Posts 5
    • Points 75

    Match Frame in Single Monitor gives empty video

    Hello, 

     

    Avid Media Composer 2020.10 here, running on a new iMac 5K OS Catalina 10.15.7.

     

    I have my Composer window set up as a Single Monitor. Whenever I Match Frame a shot, a popup window used to come up with the selected footage. But since a week or so, the popup window doesn't contain any video, only sound. The weird thing is that it used to work just fine...

     

    I do not have this problem when I have my Composer window work as Dual Monitors. The left side then loads video and sound, like it should. 

     

    Am I missing something? Did I press the wrong button somewhere? 

     

    Thanks in advance!

  • Tue, Dec 1 2020 9:20 AM In reply to

    • Frogroar
    • Not Ranked
    • Joined on Fri, Mar 30 2012
    • Posts 5
    • Points 75

    Re: Match Frame in Single Monitor gives empty video

    No one? Really? Huh?

    It's driving me nuts, so any help would be very much appreciated!

     

    Thanks!

  • Tue, Dec 1 2020 7:20 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 406
    • Points 5,060

    Re: Match Frame in Single Monitor gives empty video

    Perhaps a silly question, but you do have the desired video track (not just audio) selected in your timeline to match frame to?

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

  • Tue, Dec 1 2020 8:15 PM In reply to

    • Frogroar
    • Not Ranked
    • Joined on Fri, Mar 30 2012
    • Posts 5
    • Points 75

    Re: Match Frame in Single Monitor gives empty video

    Yes, I do. :) Dual Monitors works fine. It's just the Single Monitor that is acting strange...

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller