Latest post Wed, Nov 11 2020 11:51 AM by Vilem. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Nov 9 2020 8:30 PM

    • John Mac
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 184
    • Points 2,465

    GH5 footage issues

    Hi, since upgrading firmware on GH5 camera and also latest MC, the clips will link in AMA but they will not render any corrections such as colour or plugins, both video and audio.

    The footage is MOV FHD All-I 200mbs 25p. Worked fine previously with no issues. Plays as white in QT player and will also work fine if transcoded in Avid. But whay not in original form?

    Any advice welcomed

    John

    MC 8 Windows 7 Pro 64-bit i7 Intel Core 4 cores 3.5 GHz 16 Gb ram Nvidia quadro 4000 Matrox mini 6TB internal connected to SATA III ports [view my complete system specs]
  • Mon, Nov 9 2020 9:34 PM In reply to

    Re: GH5 footage issues

    If you have a shot clip you can wetransfer happy to test on my system.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

  • Wed, Nov 11 2020 11:51 AM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,452
    • Points 15,965

    Re: GH5 footage issues

    Hello,

    I tested my file from GH5s (firmware 1.6) in the same format (MOV 25p, 200 ALL-I). Avid MC 2020.10.

    The AMA link using the UME Plug-in works.

    QuickTime in Windows cannot play this 10-bit codec, so even an AMA link using the QuickTime plug-in does not work.

    Regards

    V.

    AVID MC2022.10, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 513.46, RAM 48GB - DDR3, BM Intensity Pro 4k - 12.4.1, W10 - 64bit Professional... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller