Latest post Thu, Nov 5 2020 2:18 PM by Philip Kapadia. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Nov 4 2020 1:30 PM

    Rendering effect in UHD project makes footage look worse

    Hi all,

     

    So whenever I render an effect on my timeline (Superimpose, titler plus etc) on my UHD project, the footage looks really bad - A lot worse than when it was un-rendered. The issue is also present during export so it's not a timeline quality problem.

     

    I initally assumed that it's a media creation setting issue, But after reviewing this - there shouldn't be an issue. All my media creation is set to DNxHR HQ X. I've changed this to another codec but the issue still persists.

     

    I've tried all the basics: Restart, new user profile, Re-install older version, Import sequence into new project, Review render settings.

     

    I already have an Avid support case open with this info, but I was just wondering if anyone here has encountered a similar issue.

    My system specs can be found below.

    Any insight would be appreciated.

    Ryzen/GTX H/W (I know) [view my complete system specs]
    Filed under:
  • Wed, Nov 4 2020 8:57 PM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,438
    • Points 15,785

    Re: Rendering effect in UHD project makes footage look worse

    Hello,

    Have you tried disabling the GPU effect?

    V.

    AVID MC2021.06, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 461.72, RAM 48GB - DDR3, BM Intensity Pro 4k - 12.1, W10 - 64bit Professional... [view my complete system specs]
  • Wed, Nov 4 2020 9:19 PM In reply to

    Re: Rendering effect in UHD project makes footage look worse

    I have tried. The issue still persists. Thanks for your suggestion

    Ryzen/GTX H/W (I know) [view my complete system specs]
  • Thu, Nov 5 2020 1:36 PM In reply to

    Re: Rendering effect in UHD project makes footage look worse

    You have to check your project settings - resolution is corresponding your sources? Another trick - uncheck "Same as source" in MediaCreationSettings in effect rendering tab. If problem persists - try to transcode a piece of source file to another codec and apply effect to it.

    12 PCs HP Z6, 3 laptops Dell, HP Zbook G6, AVID MC 2018.12.x licensed, MC 2020.x trial [view my complete system specs]
  • Thu, Nov 5 2020 2:18 PM In reply to

    Re: Rendering effect in UHD project makes footage look worse

    Alexander Pylinski:

    You have to check your project settings - resolution is corresponding your sources? Another trick - uncheck "Same as source" in MediaCreationSettings in effect rendering tab. If problem persists - try to transcode a piece of source file to another codec and apply effect to it.

    Omg.. If you were next to me i'd hug you to death... You've saved me haha! (after troubleshooting for a week and hours on the phone with avid support) Unchecking "same as source" in media creation worked! I completley overlooked that setting!

     

    My temporary work around was to render the whole timeline to DNxHR HQ and that seemed to render without any issues. but in future i won't have to do that! 

     

    Thanks again, Philip Kapadia 

    Ryzen/GTX H/W (I know) [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller