Latest post Tue, Mar 3 2020 11:40 AM by Ben Dodds. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Mar 3 2020 11:40 AM

    • Ben Dodds
    • Not Ranked
    • Joined on Mon, Jul 7 2014
    • London, England
    • Posts 40
    • Points 475

    MC 2018.12.6/10 ingest advice

    Hi all, 

    I'm looking for some advice with an ingest issue we've all of a sudden begun to see across several of our ingests.

    On ingesting FS7 rushes (1920x1080 25p XAVCi) we're starting to encounter the below error message:

    Exception: FATAL_ERROR, msg:Assertion failed: NULL != actualEntryref, file:s:\coresw\src\msm\amamapper.cpp, line:1620

    I've taken over ingesting from our edit assistants to check if theres an issue somewhere to no avail.

    In terms of ingesting I've removed the data track from the AMA (unlink>modify>remove data track>relink) and ingested which seems happiest. I've also tried AMA'ing to rushes, cutting AMA into a sequence then deleting the data track, by transcoding a sequence which seems the most prone to falling over.

    Any advice would be great for this one. I've tried the ingest on z440, z4 and a z840 and all come up with the same issue. Our facility run MC 18.12.6 but i've run the patch release up to 12.10 and experienced the same issue.

    We haven't updated any machines this year so it isn't a new build causing this but I have rebuilt one of z4's to see if a new workstation helps. We ingest to ISIS/Nexis and store rushes on a seperate nearline storage, but have done so for many years.

    I hope this info helps!


    ACSR Elite 4 x z840 MC2018.12.6, 1 x z840 MC2019.6 all w/Symphony option, Baselight for Avid, Neatvideo 17 x z840 MC2018.12.6 5 x z4 MC2018.12.6 4... [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller