Latest post Wed, Mar 4 2020 9:34 AM by Marty. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Mar 1 2020 11:59 PM

    • george777
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Italy, Roma
    • Posts 60
    • Points 840

    Fullscreen playback wrong colors

    I've got a 2 monitors setup. They are calibrated with Spyder X Elite, and the colors are exactly the same (when I use Photohop, Lightroom, quicktime, etc... I have no problems).
    My problem is that on Avid, the second monitor is way more saturated (I use it for fullscreen playback).

    I also noticed that when I play a video on VLC player, if I move the player from the first monitor to the second, the same problem occurs. I can't understand what is the problem.

    Can someone please help? Thanks!

    Media Composer 2023.3.1 Mac OS X 12.6.6 Mac Studio - Apple M1 Ultra - 64GB RAM Studio Display 5120x2880 [view my complete system specs]
  • Mon, Mar 2 2020 4:18 PM In reply to

    • cls105
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 563
    • Points 7,335

    Re: Fullscreen playback wrong colors

    go to your full screen playback settings.  or right click your record side composer display.  probably has to do with the color range setting set as full range.  Personally I like full range so I can see why my exports to clients will look like.

    w10, always the latest version of MC, diy 7940x, gtx 1080 ti. [view my complete system specs]
  • Tue, Mar 3 2020 12:23 AM In reply to

    • george777
    • Not Ranked
    • Joined on Sat, Jul 30 2011
    • Italy, Roma
    • Posts 60
    • Points 840

    Re: Fullscreen playback wrong colors

    Thanks, but I already checked and that's not the problem. 

    My Spyder X saved a color profile for both my monitor (so they can look exactly the same), but It looks like on Avid my secondary monitor doesn't load the monitor right color profile.

    Media Composer 2023.3.1 Mac OS X 12.6.6 Mac Studio - Apple M1 Ultra - 64GB RAM Studio Display 5120x2880 [view my complete system specs]
  • Wed, Mar 4 2020 9:34 AM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 985
    • Points 11,640

    Re: Fullscreen playback wrong colors

    I also noticed with MC 2019.12, that the whole interface (including composer window, bins, timeline) was sometimes too dark or too bright.

    After a restart it could be fine.

    Everything is fine in MC 2018.12.10, maybe a bug?

    all different setups in various editing suites. my own: MC 2021.9, OSX 10.14.6, iMac (Retina 5K, 27-inch, 2019), 3,6 GHz Intel Core i9, 64GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller