Latest post Wed, Aug 25 2021 11:35 PM by john213la. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Wed, Oct 31 2018 2:18 PM

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 209
    • Points 2,355

    Dupe Detection Error

    Getting the following error when I have two sequences loaded in source and record sides. If I turn off dupe detection then everything continues to work fine. If I don't turn off dupe detection then this comes up with every action attempted.

    Avid MC 2024.2, Mac Studio M1 Ultra, Mac13,2 , 64GB Ram, OS 14.4.1, OWC Thunderbay 8, Helios 3 PCIe Expansion. [view my complete system specs]
  • Wed, Oct 31 2018 2:42 PM In reply to

    Re: Dupe Detection Error

    Not seeing that here. Any other details you can share to help replicate?

    Does this happen in all projects?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 31 2018 4:40 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 209
    • Points 2,355

    Re: Dupe Detection Error

    ​I have all my episodes in one project but it happens any time i load a sequence of shots into the source and record monitors. no matter what the sequence of shots are.

    Avid MC 2024.2, Mac Studio M1 Ultra, Mac13,2 , 64GB Ram, OS 14.4.1, OWC Thunderbay 8, Helios 3 PCIe Expansion. [view my complete system specs]
  • Mon, Mar 4 2019 1:53 PM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 256
    • Points 3,520

    Re: Dupe Detection Error

    I'm also getting this error, but only when I toggle to view source timeline...

    Media Composer 2021.12.7 on 2019 iMac Mojave , 3.6 GHz Intel Core i9, 64 GB RAM, Radeon Pro 580x 8GB, AJA T-tap [view my complete system specs]
  • Wed, Mar 6 2019 1:49 PM In reply to

    • SchnittKontor_HH
    • Not Ranked
    • Joined on Thu, Mar 30 2006
    • Europe - Germany - Hamburg
    • Posts 103
    • Points 1,185

    Re: Dupe Detection Error

    Same here... 2 sequences (with group-clips) in source and record monitor at the same time... + toggle

     

     

     

    Mac Quadra - Power Macintosh 8100, TrueVisions NuVista-Hardware Mediacomposer 5.5.1 [view my complete system specs]
  • Wed, Apr 24 2019 12:42 AM In reply to

    • cdlefty5
    • Not Ranked
    • Joined on Fri, May 2 2014
    • Posts 12
    • Points 160

    Re: Dupe Detection Error

    i too am getting this error! when i switch to my timeline in my source monitor - it's now saying this - a lot!

     

    Avid Media Composer 7.0.3 2.6Ghz Mac Mini (Late 2012) Mac OSX Mavericks 10.9.2 [view my complete system specs]
  • Thu, Apr 25 2019 7:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,896
    • Points 259,770
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Dupe Detection Error

    Dale Gagne:

    ​I have all my episodes in one project but it happens any time i load a sequence of shots into the source and record monitors. no matter what the sequence of shots are.

    Dale et al...

    Can you try to switch off Show effects contents in Timeline setting.

    Report back if that solves it or doesnt of course....

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Thu, Apr 25 2019 7:46 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 209
    • Points 2,355

    Re: Dupe Detection Error

    Hi Marianna,

    That setting was already off...

    Dale

    Avid MC 2024.2, Mac Studio M1 Ultra, Mac13,2 , 64GB Ram, OS 14.4.1, OWC Thunderbay 8, Helios 3 PCIe Expansion. [view my complete system specs]
  • Thu, Apr 25 2019 8:40 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,896
    • Points 259,770
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Dupe Detection Error

    Darn it.......

    Ok back to sluething......... stabnd by

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Fri, Apr 26 2019 4:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,896
    • Points 259,770
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Dupe Detection Error

    Dale, Chris, Daniel....

    I created cases and attached the images and timeline.  

    **  Chris - I dont think your specifications are up to date.

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Fri, Apr 26 2019 4:53 PM In reply to

    • cdlefty5
    • Not Ranked
    • Joined on Fri, May 2 2014
    • Posts 12
    • Points 160

    Re: Dupe Detection Error

    thanks Marianna!

     

    turns out I had 'Show Effects' enabled for some reason. Once I unchecked that setting I no longer got this error.

     

    thanks for the help!

    Avid Media Composer 7.0.3 2.6Ghz Mac Mini (Late 2012) Mac OSX Mavericks 10.9.2 [view my complete system specs]
  • Wed, Jul 3 2019 10:14 PM In reply to

    • Kiel J. Hunt
    • Not Ranked
    • Joined on Thu, Jul 14 2011
    • Los Angeles, CA.
    • Posts 20
    • Points 220

    Re: Dupe Detection Error

    I had the exact same problem for an editor on a show we worked on.  Recreating user settings fixed it.

  • Thu, Oct 10 2019 3:21 PM In reply to

    • Ben Dodds
    • Not Ranked
    • Joined on Mon, Jul 7 2014
    • London, England
    • Posts 40
    • Points 475

    Re: Dupe Detection Error

    Hi everyone,

    I've now experienced this on one of our edit suites running 2018.12.6 on a recently rebuilt HP z840.

    Turning off effect icons in the timeline side menu hasn't helped either.

    Incidentally, the playbar on the timeline changes between grey, blue and green which i've never seen before!

    Any ideas of what step to take next and what the play bar  issue is?

    thanks

    Ben 

    ACSR Elite 4 x z840 MC2018.12.6, 1 x z840 MC2019.6 all w/Symphony option, Baselight for Avid, Neatvideo 17 x z840 MC2018.12.6 5 x z4 MC2018.12.6 4... [view my complete system specs]
  • Wed, Aug 25 2021 11:35 PM In reply to

    • john213la
    • Not Ranked
    • Joined on Fri, May 25 2018
    • Posts 1
    • Points 5

    Re: Dupe Detection Error

    has anyone found a solution for this problem?? I have a editor with this issue now.

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller