Latest post Thu, Aug 30 2018 9:26 AM by Freddy. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sun, Aug 26 2018 5:23 PM

    • clearhead
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 26
    • Points 390

    Nasty screen glitch on 2018.8 and AJA Kona 3g

    hi there

    My system is windows 10 / HP Z840 / NVidia Quadro P4000 .

    I am using 3rd party i/o = AJA Kona 3g. All the latest drivers and software. I just installed the latest AVID MC 2018.8.

    i get an unpleasant screen glitch on the player window, when (and only when) i use the mouse to shuttle through a multicam clip. In normal play mode things are fine. SDI out is fine. when play stops i get the ugly glitch ( see thumbnail) on the player window.

    when i resinstall MC 2018.4 this behaviour goes away.

    could be like a buuuuug! maybe ...

    best regards

     

    Trevor Holland
    cut and post TV

  • Mon, Aug 27 2018 2:08 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,562
    • Points 255,350
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Nasty screen glitch on 2018.8 and AJA Kona 3g

    Clear......

    Can you email me your system ID and email address used for My Avid. I can get a case going and we can try this and check it out for you.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Aug 28 2018 8:27 AM In reply to

    • clearhead
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 26
    • Points 390

    Re: Nasty screen glitch on 2018.8 and AJA Kona 3g

    Hi Marianna,

    thanks for reply, email on the way!

     

    Best

     

     

    Trevor Holland
    cut and post TV

  • Tue, Aug 28 2018 3:03 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,562
    • Points 255,350
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Nasty screen glitch on 2018.8 and AJA Kona 3g

    It didnt come through.  Can you PM me thru the forums the email content you sent.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Tue, Aug 28 2018 4:16 PM In reply to

    • clearhead
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 26
    • Points 390

    Re: Nasty screen glitch on 2018.8 and AJA Kona 3g

    OK PMd you...

    Trevor Holland
    cut and post TV

  • Thu, Aug 30 2018 9:26 AM In reply to

    • Freddy
    • Top 500 Contributor
    • Joined on Sun, Nov 5 2006
    • Sweden
    • Posts 256
    • Points 3,110
    • Avid Employee

    Re: Nasty screen glitch on 2018.8 and AJA Kona 3g

    This is MCCET-2617

    Workaround:

    Settings > Video Display > Disable Dual Copy Engine (OpenCL)

    http://www.freddylinks.com <-- Find EVERYTHING Avid and Tutorials there. Probably the most comprehensive Avid only webpage with over 2000+ Links to Avid Video Tutorials and Avid Information for Media Composer, NewsCutter, Symphony, Interplay, ISIS, Unity MediaNetwork, ProTools, Avid Artist Series. Completely free of fees, registrations, and ads.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller