Latest post Tue, Mar 15 2022 12:52 PM by Philip Kapadia. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Aug 13 2018 11:43 AM

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Artist Mix stops play on Media Composer v8

    Hi, I have just started at a post outfit using MC 8.9.4

    and I can only get my Artist Mix to work if I press the rec button on the Audio Mixer window.

    On previous versions of MC the mixer would work without arresting play provided the Audio Mixer window was on the Auto panel as opposed to the clip panel.

    Is there anyone who knows if I am doing something wrong?

    to re-cap - play media, touch a fader and play stops unless I play media by selecting rec on the Audio Mixer window.

    Thanks in advance

  • Mon, Aug 13 2018 1:54 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,903
    • Points 259,825
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Artist Mix stops play on Media Composer v8

    what OS are you on and is the driver the correct one for that OS and MC veraion?

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Mon, Aug 13 2018 2:33 PM In reply to

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Re: Artist Mix stops play on Media Composer v8

    Hi Marianna,

    OS = 10.10.5 Yosemite

    Media Composer 8.9.4

    EuControl = 18.3.0.244

    MC Mix firmware = 1.5.4.0

     

  • Wed, Aug 15 2018 12:59 PM In reply to

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Re: Artist Mix stops play on Media Composer v8

    Please do let me know if there is anyone out there who has a functioning Artist Mix on Media Composer v8

    or is it now obsolete on this version?

  • Fri, Aug 17 2018 6:34 PM In reply to

    • Mike
    • Not Ranked
    • Joined on Thu, Oct 14 2010
    • Lost Angelas, CA
    • Posts 26
    • Points 375

    Re: Artist Mix stops play on Media Composer v8

    I've been using my Artist Mix on 8.9.4 for months with no problem.

    (Up until this morning, when it suddenly won't power on anymore. But thats a hardware issue, up until then it worked very well.)

  • Sun, Aug 19 2018 12:36 PM In reply to

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Re: Artist Mix stops play on Media Composer v8

    Mike:

    I've been using my Artist Mix on 8.9.4 for months with no problem.

    Thanks very much for this Mike - At least I'll be able to investigate my system further to find out what is going on - maybe its an issue with the network connection.

    If I do get to the bottom of it before the end of this project I'll post the outcome.

     

     

  • Mon, Oct 22 2018 9:35 AM In reply to

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Re: Artist Mix stops play on Media Composer v8

    So - different project, different edit fascility, different mac and the same problem;

    Touch the faders on my control surface and Media Composer stops playing.

    I can mute/solo without the thing stopping but thats it.

    This is PANTS!

    Can I get my control surface back to an earlier firmware? It used to work fine.

    Disappointed with AvidAngry

  • Mon, Oct 22 2018 1:07 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,903
    • Points 259,825
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Artist Mix stops play on Media Composer v8

    Chris

    I have support looking into this - Case # 03576093

    Marianna

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Thu, Nov 8 2018 9:17 AM In reply to

    • CPM
    • Not Ranked
    • Joined on Wed, Apr 24 2013
    • Posts 14
    • Points 160

    Re: Artist Mix stops play on Media Composer v8

    Thanks for getting them involved Marianna,

    The upshot is as I expected, this is a problem with MC8.9.4

    After numerous emails back and forth with Avid support I was informed that

    "This specific issue was discovered in Media Composer 8.9.4 and was fixed in 2018.x releases."

     

    I did suggest that Avid make this issue known, perhaps in the forum so that others don't spend the time I did trying to resolve it but was told that the information is in the release notes for MC2018 Huh?

  • Fri, Mar 8 2019 9:02 AM In reply to

    Re: Artist Mix stops play on Media Composer v8

    I'm getting this problem, too. 

    macOS Sierra

    MC 2018.10. (so much for fixing the stopping issue in MC2018.x)

    EuControl 3.3.2

    Interestingly, after the Avid stops, usually if I hit play and start moving the faders, it works fine for a bit, but then fader movement, although being followed in the AudioMix tool in the Avid software, there is no audible difference in level. Work-around: open another sequence, then open the sequence I was working on when it stopped functioning and voilà, the audio level has audibly changed to the level that the Artist Mix fader and MixTool are displaying.

    This 'level' issue (not the stopping on playback) has been around since I first purchased the Artist Mix back in 2013.

    Jonno

     

     

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 32 GB, OS X Mojave 10.14.6) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express... [view my complete system specs]

    www.fusspotfilms.com

  • Mon, Apr 15 2019 3:35 PM In reply to

    Re: Artist Mix stops play on Media Composer v8

    I use Artist Mix and Color on v8.10 with no problems.

    Edit 1: MC 8.10 + Symphony + PhraseFind • MacPro 6x3.5GHz/64GB OS10.10.5 • Artist Mix & Color • Aja Io 4K • Edit 2: MC 8.10 • MacPro 2x2.66GHz/48GB... [view my complete system specs]

    Rodney Sewell BFS

  • Tue, Jul 23 2019 12:45 PM In reply to

    Re: Artist Mix stops play on Media Composer v8

    I answered myself, oops...

    Mods, feel free to delete :) 

    Edit 1: MC 8.10 + Symphony + PhraseFind • MacPro 6x3.5GHz/64GB OS10.10.5 • Artist Mix & Color • Aja Io 4K • Edit 2: MC 8.10 • MacPro 2x2.66GHz/48GB... [view my complete system specs]

    Rodney Sewell BFS

  • Mon, Mar 14 2022 10:58 PM In reply to

    Re: Artist Mix stops play on Media Composer v8

    I'm haing this issue on 2019 Macbook Pro running MC 2021.9.0 with Eucon 2021.10.1.29 Eicn version 4.8.3.29

    Every time I'm playing a timeline if i adjust the faders, the timeline stops.

     

    Anyone have any ideas how to fix this?

  • Tue, Mar 15 2022 12:10 AM In reply to

    Re: Artist Mix stops play on Media Composer v8

    r0607Ninja:

    I'm haing this issue on 2019 Macbook Pro running MC 2021.9.0 with Eucon 2021.10.1.29 Eicn version 4.8.3.29

    Every time I'm playing a timeline if i adjust the faders, the timeline stops.

     

    Anyone have any ideas how to fix this?

    Hey, There are currently quite a few bugs pertaining to the artist mix. Can you downgrade/upgrade Media Composer and see if the issue persists? I'm trying to find out if this is something we can fix on your end. 

     

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.12.2 | Pro Tools Studio 2022.21 | Sibelius Artist 2022.12 

  • Tue, Mar 15 2022 3:35 AM In reply to

    Re: Artist Mix stops play on Media Composer v8

    I have found I get the best results from EuControl 3.3.2

    It also retains the SHIFT-SOLO1 shortcut that stops the faders moving when you need them to keep quiet for a while. After 3.3.2 this feature was dropped and is actually the main reason I have to stay on this versio or the director yells at me to unplug the Artist Mix!!

    Sometimes it will stop the first time I adjust the volume while playing, but after the first time, it's fine for a while. It's not as bad as you are having with it stopping EVERY time.

    The other thing I found with later versions of EuControl is that if i adjusted the volume, the fader on the Mix Tool in the MC software would lock into a position and not change when i moved to another section of the timeline. I would have to change sequences and change back again or sometimes restart MC in order to fix it! 

    All three of these issues have been around for some time.

    And the new bug i have found is that when recording a mix, the fader positions are getting skipped. 

    It's resulting in an expensive way to solo and mute tracks - but still better than clicking the M & S buttons in the timeline ;- )

    NB, running 3.3.2 on MC 2021.12 on Mojave.  

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 32 GB, OS X Mojave 10.14.6) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express... [view my complete system specs]

    www.fusspotfilms.com

    Filed under:
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller