Latest post Wed, May 18 2022 12:12 PM by luca.mg. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, May 14 2018 11:45 AM

    2018.5 to SN 8.8.5 issue

    I tried to open a sequence prepared on a MC/Z400/2018.5 on a Z820 MC/SN 8.8.5 and it refused to open the sequence,  I got the erro:-

    Unable to open file:xxxx

    Exception: DOMAIN_COPYOUT_FAILED

    Exception: Unsupported Pixel Format 8.8.5.46340

     

     

    MC/SN 2018.6+7+8+9+12,2022.7 x 20 Z400/420/440/800/820 PC's on W7/10 x64. 3 x Mac, 4 x PT 2021.6 HDX, 3 x S6 , X-MON, all on PCs. NEXIS E4 & ISIS... [view my complete system specs]
  • Mon, May 14 2018 1:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,589
    • Points 256,010
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.5 to SN 8.8.5 issue

    Hello there

    One way to work around this problem is to create a new project, then move the bin files (.avb) from the old folder into the new project folder in the OS.

    Marianna

    Sr. Director | Customer Experience [view my complete system specs]
  • Wed, May 16 2018 12:16 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,944
    • Points 70,235

    Re: 2018.5 to SN 8.8.5 issue

    Marianna:

    Hello there

    One way to work around this problem is to create a new project, then move the bin files (.avb) from the old folder into the new project folder in the OS.

    Marianna

    On top of that, if You create a new project with the very same name of the one You're moving (case sensitive IIRC), media management will be much easier, since the clips in the media tool will belong to the right project.

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, May 18 2022 11:46 AM In reply to

    Re: 2018.5 to SN 8.8.5 issue

    Hi I have tried all the reccomended fixes for this problem as you reccomend including trashing settings. We just started experiencing this problem recently with bins exchanged between 8.4 MC and 2022.4 MC both Mac. They worked previously. This occurs with bins containing sequences but we were successful in exchanging an empty bin. Bins sent from the older Avid to the new Avid work fine but from the new avid to the old avid do not. Is it possible it is the sequences that have some oddness ? Thanks

  • Wed, May 18 2022 12:12 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,944
    • Points 70,235

    Re: 2018.5 to SN 8.8.5 issue

    Is there any effects in the sequences not going across?

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller