Latest post Sat, Jul 1 2017 10:53 AM by stephgallet. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Jun 30 2017 9:20 AM

    Spinning wheel when charging clips

    Hi everybody !

    I've a MediaComposer 6.6.x installed on a brandnew MacPro 32GB RAM and there's a big problem with the graphic cards. May be :)

    Three prolems in fact :

    - when a window touches the top of the screen, the mouse pointer have a vertical offset.

    - when I quickly charge clips in the source monitor, the menu bar is switching between left and right and left and right.... and the spinning wheel of the mac appears for a while and at least I can play a clip

    - sometimes this last symptom appears when just charging a group clip.

     

    I know that this is a graphic problem between the Mac andMedia Composer in double-screen configuration.

    I can feel it but how to solve this annoying behaviour ?

    Steph.

  • Sat, Jul 1 2017 9:19 AM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: Spinning wheel when charging clips

    Did you disable Mac's different spaces? (Mission Control Settings)

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Sat, Jul 1 2017 10:34 AM In reply to

    Re: Spinning wheel when charging clips

    Version 6.6 on a brand new MacPro?

    What version OS are you running? Is that supported under V6.6 MC?

     

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | www.vet-training.co.uk|

     

  • Sat, Jul 1 2017 10:53 AM In reply to

    Re: Spinning wheel when charging clips

    Hi,

    By disabling the Mac spaces it works !!

    Thanks a lot.

  • Sat, Jul 1 2017 10:53 AM In reply to

    Re: Spinning wheel when charging clips

    It was a mistake : 8.8.X version in fact.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller