Latest post Fri, Mar 31 2017 5:27 PM by mjolnarn. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Mar 30 2017 5:17 PM

    • Tom Cook
    • Top 500 Contributor
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 246
    • Points 3,080

    Cannot Get Capture signal with MC and Matrox mini?

    Hello all. I return to the forum once again with a picky technical issue –

     

    Running Avid Media Composer 8.7.2 on a Dell 3.8GHz quad-core with 28GGB RAM and 64-bit Windows 7. I have been OUTputting longer projects using a Matrox mini (http://www.matrox.com/video/en/support/mxo2_mini/specs/) since Avid doesn’t like to output big *.MOV files (so I just hook up the mini and record to DVD or whatever).

     

    To get media INTO my projects I have been ripping DVDs (nothing copyrighted – all original media) using a program called WinX DVD Ripper Platinum (https://www.winxdvd.com/***/). On a lot of projects I now notice what I assume is a raster problem: motion (a person waving, for instance) jitters and isn’t smooth looking at all, very herky-jerky. Tried several different rips but got the same issue…

     

    SO, I thought about reversing the process and using the Matrox mini as a INPUT device – play the DVCam tape from the camera into the mini and then capture into Avid. However, I cannot seem to get any signal into Avid. I go to File -> Input -> Tape Capture and under the Capture window my setting are

     

    V1 A1 and A2 selected as input media.

    Video – Matrox

    Audio – Matrox

    (window beneath says “No Tape Selected”)

    The Deck Configuration section says a bright green NO DECK.

    The Deck drop-down says No Deck.

    And the Tape Name says No Tape.

     

    I have named a Tape and then dropped-down the Deck to Auto Configure with no luck.

     

    Any suggestions? Thanks, as always, for the help!

     

    Tom

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
  • Fri, Mar 31 2017 7:47 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,330

    Re: Cannot Get Capture signal with MC and Matrox mini?

    Hi Tom , posting a screengrab , please notice the globe selection , might also be explained in the Matrox manual

     


    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Mar 31 2017 11:46 AM In reply to

    • Tom Cook
    • Top 500 Contributor
    • Joined on Sun, Apr 25 2010
    • Keene, NH
    • Posts 246
    • Points 3,080

    Re: Cannot Get Capture signal with MC and Matrox mini?

    Thanks again for the help, Tomas (we Toms have to stick together)... I'll try these settings and get back asap.

    Also, I tried ripping the same DVDs using a program called Leawo BluRay Ripper 7 - and the resultant files seemed much better. Little to no rastering...

    Dell XPS720, quadcore 3.6 GHz, 28 GB RAM, Avid Media Composer v8.7.2 [view my complete system specs]
  • Fri, Mar 31 2017 5:27 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,330

    Re: Cannot Get Capture signal with MC and Matrox mini?

    Ok, Vobs are just mpeg files and direct import is better than capture in most cases, if it is a ripper app or not isn´t that important , FYI Squeeze has had an import disc function for rather many years and there are lots of apps that can do this and transcode to an Avid codec for fast import.

    from tom to tom

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller