Latest post Wed, Mar 29 2017 8:13 AM by bluebox2013. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Apr 13 2016 7:35 PM

    • zyclotron
    • Not Ranked
    • Joined on Tue, Dec 20 2011
    • Los Angeles, USA
    • Posts 12
    • Points 120

    [Quicktime] Movie export from procedures FAILED!, errcode: -43

    Hey there,

     

    been working on a  project; DNxHD36 [1080p/23.976/colorspace ycbcr 709]

    and tried to export a Quicktime Movie.

    It appears to crash with any custom codec - H264 being the obvious choice, I wanted to go for.

    once I hit "save" this error message shows up :  

    Exception: Movie export from procedures FAILED!, errcode: -43

     

    I am running the latese Nvidia drivers (341.95) on a HPZ400 Quadro FX3800. Possible reason? 

     

    Any ideas? 

    HP Z400 upgraded to int. SATA3 System Drive and ext. Mediasonic Proraid MC 8.5.2/ WIN 10/ Quicktime 7.7.9 [view my complete system specs]
  • Wed, Apr 13 2016 7:56 PM In reply to

    Re: [Quicktime] Movie export from procedures FAILED!, errcode: -43

    There are apparent custom-export issues in the last couple of versions of MC.  But regardless of that, as the poster Job ter Burg has said in a few threads:

     

    Friends don't let friends export H264 straight from MC. As soon as you tick the "Custom" box, you will be using the Quicktime engine, which is old, 32-bit, slow, and has codecs that are notorious for gamma changes. Much faster to export Same As Source from MC, then use an external third party encoding application, which will transcode to H264 better AND faster. Think Squeeze, Compressor, TMPGenc, Procoder, even Handbrake.

    If you're already using Avid-native DNxHD media, a QuickTime Reference should be VERY quick.  Then, you can encode that using another application, and let that process while MC is still available for whatever you want.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.6, Avid Media Composer 2020.12 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Fri, Apr 15 2016 3:46 PM In reply to

    • zyclotron
    • Not Ranked
    • Joined on Tue, Dec 20 2011
    • Los Angeles, USA
    • Posts 12
    • Points 120

    Re: [Quicktime] Movie export from procedures FAILED!, errcode: -43

    ...ended up using TMPGenc. 

     

     

    Thank you ! 

    HP Z400 upgraded to int. SATA3 System Drive and ext. Mediasonic Proraid MC 8.5.2/ WIN 10/ Quicktime 7.7.9 [view my complete system specs]
  • Sun, Apr 17 2016 7:46 PM In reply to

    • John Mac
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 184
    • Points 2,465

    Re: [Quicktime] Movie export from procedures FAILED!, errcode: -43

    Hi

    I have been getting same error code since 8.4.2 - always when using custom export tool especially h.264 selection. Avid have been on the case but still trying to come up with solution. Oddly, I can export to C drive - error message occurs with all others drives

    JM

    MC 8 Windows 7 Pro 64-bit i7 Intel Core 4 cores 3.5 GHz 16 Gb ram Nvidia quadro 4000 Matrox mini 6TB internal connected to SATA III ports [view my complete system specs]
  • Wed, Jun 22 2016 2:42 PM In reply to

    Re: [Quicktime] Movie export from procedures FAILED!, errcode: -43

  • Wed, Mar 29 2017 8:13 AM In reply to

    Re: [Quicktime] Movie export from procedures FAILED!, errcode: -43

    I have this problem too. We have version 8.6.5 and can't export to a different drive other than the root of the C-drive.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller