Latest post Thu, Mar 3 2016 3:16 PM by Kevin Klimek. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Feb 16 2016 7:23 PM

    • Bandido
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 101
    • Points 1,135

    Strange Snapping behavior on MC 8.5

    When using the drag-and-drop technique with the Extract Splice segment mode (yellow arrow), the clip snaps to the play head just fine but when I try to snap it to an edit point it wants to land on a different spot. It's almost like there are invisible edit points in the timeline. Tried changing the timeline settings but still the same odd behavior. Is this a bug?

    Mid-2012 Quad Core 2.6ghz Macbook Pro, 16GB Ram, Mac OS 10.13.6 High Sierra, Media Composer 2018.12 with Symphony option. [view my complete system specs]
  • Thu, Mar 3 2016 1:34 PM In reply to

    Re: Strange Snapping behavior on MC 8.5

    have you found a solution for this, I noticed the same annoying behaving from MC8.5

    Core

    mac pro 3.5 GHz 6 - Core intel xeon E5, 32 GB 1867 MHz DDR3, AMD FirePro D500 32GB ram 2x addonics eSATA raid tower 3 thunderbold-LaCie eSATA Hub ... [view my complete system specs]
  • Thu, Mar 3 2016 3:16 PM In reply to

    Re: Strange Snapping behavior on MC 8.5

    I have noticed that graphically, it may not look like you are exactly hitting the cut point during the drag (like you might be a few frames off), but when you release the mouse the timeline is redrawn and the cut looks (and is) correct.

    Is this the issue, or are you actually hitting the wrong spot?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller