Latest post Tue, Jun 7 2016 8:27 PM by BobRusso. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Feb 8 2016 6:58 PM

    • jeffct
    • Not Ranked
    • Joined on Thu, Jan 30 2014
    • Posts 12
    • Points 185

    Avid ISIS 5000 and Mac OS X 10.10

    Here in our office, we have Avid ISIS 5000 and we want to update all of the computers in the office that have Avid Media Composer to OS X 10.10 because we want wait until the bugs are worked out with Avid Media Composer 8.5 and El Capitan.

    However, when I updated two of the computers that we do not use regularly from OS X 10.9.5 to OS X 10.10, I could not connect to Avid ISIS Client Manager. It gave me the following the message: "Failed to retrieve system director list with error. Unable to complete operation. Internal Error."

    Our Avid ISIS System Director is 4.0.1.5640 and the Avid ISIS Client Manager on the Macs are Version 4.1.0.8105.

    We have not had a chance to update the Avid ISIS 5000 because we have been busy over the past couple of years and have constantly used the storage system.

    What is the solution to this? I just downloaded 4.2.2 because I saw that you have to install that first in order to upgrade to the 4.7 family but have not installed anything yet. 

    P.S. An outside tech person setup the Avid ISIS for our company but we have not many updates to the software in terms of the System Director.

     

     

     

     

  • Mon, Feb 8 2016 7:27 PM In reply to

    Re: Avid ISIS 5000 and Mac OS X 10.10

     

    This matrix may help: 

     

    http://resources.avid.com/SupportFiles/Attachments/Interplay_MediaCentral_Support_Matrix.pdf

     

     

    But I believe you need to be on ISIS 4.7.6 or later to get MC V8.5 support.

    I think to move to the latest OS and MC version you will have to bite the bullet and have the ISIS updated.

    But you'll want to get support doing that unless the media on it isn't critical....

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Mon, Feb 8 2016 7:44 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,436
    • Points 30,240
    • ! Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS & NEXIS EDGE
      Moderator: Avid Storage Products

    Re: Avid ISIS 5000 and Mac OS X 10.10

    This is a very old version of ISIS and I strongly suggest you update to the latest version. There's no change in the dongle or software licensing, so you can technically upgrade to 4.7.8. I strongly recommend that you get support so the system can be checked out prior to the update.

    One option is to get the 4.7.8 Kit and do a custom install for only the clients. You could also simply take the 4.7.8 client out of the kit and sneaker net to the clients that need it.

     

    Avid ISIS 4.7 Documentation

     

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Feb 9 2016 12:14 AM In reply to

    • jeffct
    • Not Ranked
    • Joined on Thu, Jan 30 2014
    • Posts 12
    • Points 185

    Re: Avid ISIS 5000 and Mac OS X 10.10

    Thank you for your replies. I was able to get on the phone with support and they walked me through the process. and everything is updated.

  • Tue, Feb 9 2016 2:27 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,436
    • Points 30,240
    • ! Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS & NEXIS EDGE
      Moderator: Avid Storage Products

    Re: Avid ISIS 5000 and Mac OS X 10.10

    That's great to hear. We've added so many new features between 4.0.1 and 4.7.8 and believe you'll be really happy with the update.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Apr 12 2016 12:44 AM In reply to

    • P. Fauntleroy
    • Not Ranked
    • Joined on Sat, Apr 6 2013
    • Playa Del Rey, CA
    • Posts 11
    • Points 140

    Re: Avid ISIS 5000 and Mac OS X 10.10

    Is it not best practice to uninstall the client first and then re-install a newer version? that's what I always do.

     

    Also, i think you can manually remove the AVIDISIS.kext from Macintosh HD/Library/Extensions and that will do the trick as well.

     

     

    jeffct:

    Here in our office, we have Avid ISIS 5000 and we want to update all of the computers in the office that have Avid Media Composer to OS X 10.10 because we want wait until the bugs are worked out with Avid Media Composer 8.5 and El Capitan.

    However, when I updated two of the computers that we do not use regularly from OS X 10.9.5 to OS X 10.10, I could not connect to Avid ISIS Client Manager. It gave me the following the message: "Failed to retrieve system director list with error. Unable to complete operation. Internal Error."

    Our Avid ISIS System Director is 4.0.1.5640 and the Avid ISIS Client Manager on the Macs are Version 4.1.0.8105.

    We have not had a chance to update the Avid ISIS 5000 because we have been busy over the past couple of years and have constantly used the storage system.

    What is the solution to this? I just downloaded 4.2.2 because I saw that you have to install that first in order to upgrade to the 4.7 family but have not installed anything yet. 

    P.S. An outside tech person setup the Avid ISIS for our company but we have not many updates to the software in terms of the System Director.

     

     

     

     

     

    Media Composer 8.4.2 ISIS 4.7.5 Mac Pro 5,1 Westmere 2.66 x 2 (12-core) 24GB RAM 512GB SSD (partitioned into Mac HD & Scratch) 1TB 7200RPM "Media... [view my complete system specs]

    Thanks for playing!

  • Tue, Jun 7 2016 8:27 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,436
    • Points 30,240
    • ! Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS & NEXIS EDGE
      Moderator: Avid Storage Products

    Re: Avid ISIS 5000 and Mac OS X 10.10

    P. Fauntleroy:

    Is it not best practice to uninstall the client first and then re-install a newer version? that's what I always do.

    With the Mac and Linux, the client can be installed on top of the current client. It doesn't need to be uninstalled first.

    When upgrading to the NEXIS client from ISIS, the ISIS Client must be uninstalled first.

     

     

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller