Latest post Fri, Dec 11 2015 2:42 AM by jef. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Dec 10 2015 11:27 PM

    • anita96
    • Not Ranked
    • Joined on Thu, Dec 10 2015
    • Posts 35
    • Points 495

    Avid MC8 crashing when using Audio Mixer

    Hi there, 

    googled for this problem already, never seemed to happen to anybody else:

    I have the trial version, wanting to buy the proper one, but can't get over this issue. 

    I can perform simple edits, but when I open the Audio Mixer tool, and try to adjust one sound a bit the colourwheel keeps endlessly turning. If i leave it, after 5 min. a message comes up:

    EXCEPTION:AMAProducerTask::Executes AMA Plu-In Unable to Provide Sample

    After closing this window - and I playback on the Timeline it gets stuck, there is a huge delay starting playback and when Iclick the space bar to stop playing the material on the timeline stops with a delay as well. 

    My Computer:

    IMac Mid 2010, 27-inch

    OSX Yosemite 10.10.5

    2,93 GHz Imtel Core i7

    Memory 16GB 1333 Mhz DDR3

    Graphics ATI Radeon HD 5750 1024 MB

      Number of Processors: 1

      Total Number of Cores: 4

      L2 Cache (per Core): 256 KB

      L3 Cache: 8 MB 

    Graphics/Display:

    ATI Radeon HD 5750:

      Chipset Model: ATI Radeon HD 5750

      Type: GPU

      Bus: PCIe

      PCIe Lane Width: x16

      VRAM (Total): 1024 MB

      Vendor: ATI (0x1002)

      Device ID: 0x68a1

      Revision ID: 0x0000

      ROM Revision: 113-B9710C-238

      EFI Driver Version: 01.00.417

      Displays:

    iMac:

      Display Type: LCD

      Resolution: 1920 x 1080

      Pixel Depth: 32-Bit Color (ARGB8888)

      Main Display: Yes

      Mirror: Off

      Online: Yes

      Built-In: Yes

    Can anybody please help? I seriously would like to purchase the software, but don't dare to do it now when I can't make simple adjustments on the sound. I haven't even gotten to do anything of a proper editing yet. 

    Many many thanks,

    Anita

     

     

     

     

     

     

     

     

     

     

  • Fri, Dec 11 2015 1:55 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,968
    • Points 50,645
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Avid MC8 crashing when using Audio Mixer

    Hi Anita,

    What is the format of the timeline, and what is the source material? Did you import the material, or link to it? Have you tried a different clip (from different media) on a new sequence?

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Fri, Dec 11 2015 2:42 AM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,181
    • Points 50,460

    Re: Avid MC8 crashing when using Audio Mixer

    Also, exactly what version of Media Composer did you install and are using?  If it is 8.4.3, I recommend downloading and installing 8.4.4 which just came out a couple of days ago.  If fixed some audio mixer issues.  Not exactly what you describe but possibly related.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller