Latest post Tue, Nov 10 2015 8:14 PM by clearhead. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Sep 2 2015 4:08 AM

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 588
    • Points 7,080

    SubCap effect can't save Stylesheets in MC8.4

    I'm having the same problem on both Mac and PC versions of MC8.4.

    If I set up a subtitle style (or use open an existing sequence with subtitles how I want them) and go to the Global Properties dialoge, Stylesheets tab, then try and create a new Stylesheet and type in a name and click OK to go back to the Global Properties window, then I can't click on the OK button. Nothing happens. It's not greyed out, just unresponsive.

    So then I have to click the Cancel button and when I reopen the Global Properties window the new stylesheet has vanished.

    My old stylesheets are all there, I just can't create a new one.

    Anyone able to do this on their system?

    cheers

    Campbell

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Thu, Sep 3 2015 12:30 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,969
    • Points 50,650
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: SubCap effect can't save Stylesheets in MC8.4

    I can replicate this on my system. I'm going to escalate this one.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Tue, Sep 8 2015 6:53 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,969
    • Points 50,650
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: SubCap effect can't save Stylesheets in MC8.4

    OK, it's been escalated and is in support.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Tue, Oct 13 2015 3:04 PM In reply to

    • Roland W
    • Not Ranked
    • Joined on Thu, Feb 19 2015
    • Posts 15
    • Points 205

    Re: SubCap effect can't save Stylesheets in MC8.4

    I have the same problem - is it solved in 8.4.1?

  • Wed, Oct 14 2015 1:58 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,969
    • Points 50,650
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: SubCap effect can't save Stylesheets in MC8.4

    Still there in 8.4.2. FYI, the bug number is MCCET-872.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Wed, Oct 14 2015 6:40 AM In reply to

    • Roland W
    • Not Ranked
    • Joined on Thu, Feb 19 2015
    • Posts 15
    • Points 205

    Re: SubCap effect can't save Stylesheets in MC8.4

    Thanks. Really annoying all this issues with subcap again and again. functions that worked for "decades" get out of function after an update. feel like a beta tester....

  • Tue, Nov 10 2015 8:14 PM In reply to

    • clearhead
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 26
    • Points 390

    Re: SubCap effect can't save Stylesheets in MC8.4

    I noticed exacrly this problem today - using 8.4. Hope it get s fixed pronto. I also noticed that the sub cap effect doesn't play in real time unless rendered - and I'm using a well specced machine.  I'm surprised at this lack of real time - anyone else get this?

    best :-)

    Trevor Holland
    cut and post TV

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller