Latest post Sun, Apr 3 2016 11:31 PM by Hugh Moore. 17 replies.
Page 1 of 2 (18 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Aug 26 2015 1:33 AM

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 58
    • Points 745

    SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    So it seems if you install Avid 8.4 on a windows 8.1 OR windows 10 computers title tool will not be able to save titles, it will just crash media composer (title tool will still run though), an uninstall and reinstall of 8.3.1 and the problem won't happen.

     

    I've tested this on 2 seperate systems both Z800's one running windows 10 and the other windows 8.1.

    (YES I know windows 10 is NOT supported but its what I had spare for a tille tool test)

    Filed under: , , ,
  • Wed, Aug 26 2015 2:46 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,965
    • Points 50,610
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Which titler? I'm running 8.4 on Windows 8.1 and the basic titler works just fine for me. I haven't tried Marquee or the New Blue titlers yet.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Wed, Aug 26 2015 2:50 AM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 58
    • Points 745

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Yeah just the basic title tool, and excibited the same issue on both systems, there was a windows 8.1 update that happened at the same time sooooo not sure why its happining.

     

    A

  • Wed, Aug 26 2015 2:00 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,965
    • Points 50,610
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Just for grins, delete your existing profile and make a new one. Sometimes weird occurances go away with a clean profiile.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Wed, Aug 26 2015 2:14 PM In reply to

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Running Windows 10 with MC V8.4 (unsupported) and Title tools works fine for me. (Fully windows updated currently)

    This was MC V8.4 on WIndows 7 then upgraded OS to WIn 10 so MC was original install.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Wed, Aug 26 2015 8:06 PM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 58
    • Points 745

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Thanks for all the replys, I've made the subject a little less alarmist, So I'm going to try a few thing to see if I can find the issue, I have a couple of ideas I can try, Pretty certin it not anything to do with profile or user setting as I got to to happen on 2 different computers, but both were Z800's running quadros. 

     

    Time to dismantle the computer.....

     

    A

  • Thu, Aug 27 2015 1:10 AM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 58
    • Points 745

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    After MUCH mucking around I have found I have to set windows language to English (US) where its was set to English (New Zealand).

    Heres what I think is happining and how I figured out what was happining.

     

    First If I uninstall the Nvidia drivers (deleting them off the system) and ran Avid I could run title tool BUT Avid would give a lot of keyboard settings errors, If I reinstalled the Nvidia drivers the messages would stop BUT avid would crash as soon as I went to create a new title. so some how the drivers seem to be suppressing the error from appearing, but MC seems to act like it is expecting an answer for something...

    Also the keyboard on both system are old Avid dv keyboards, I'm sure if I had replaced the keyboard with a new one this probably would have fixed the problem, BUT its just a F'in keyboard, it seems like something avid should be able to fix.

     

    Filed under: , ,
  • Thu, Aug 27 2015 1:56 AM In reply to

    Re: Warning: Avid 8.4 on windows 8.1 Title tool will Crash MC

    Thanks for sharing the solution!  Brings back memories.
    I first saw this language issue with Avid's close to 2 decades ago. Never wanting to go through that experience again I habitually set any computer that will have Avid on it to US English ever since. (Probably not always been necessary but... ) Geeked

  • Mon, Aug 31 2015 7:44 AM In reply to

    • YOP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 174
    • Points 2,435

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    I had the same problem with M.C 8.4 with Hebrew and Windows 7Pro.

    I even posted here about it and someone wrote he had the same problem with French.

    My solution was to go back to 8.3.1.

    I'm still waiting for Avid to fix this bug so I will be able to move back to 8.4..

    here is the post

    http://community.avid.com/forums/p/134948/767881.aspx#767881

    Avid Media Composer 23.8.1 + Symphony Option, HP Z840- System Disk- ZTurbo 500GB ssd, CPU- 2X E5-2699V3 18 Cores (Total 72 Threads cores), RAM- 128GB ECC... [view my complete system specs]
  • Mon, Aug 31 2015 7:56 AM In reply to

    • ajrnz
    • Not Ranked
    • Joined on Thu, Feb 9 2012
    • Posts 58
    • Points 745

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    I wish I had seen that earlier it would have save me hours, this seems like something they should have tested before going live with 8.4, I'm just lucky English is our first language so US was an option!

  • Wed, Sep 2 2015 7:26 AM In reply to

    • YOP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 174
    • Points 2,435

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    ajrnz:

    this seems like something they should have tested before going live with 8.4, I'm just lucky English is our first language so US was an option!

    You're absolutely right! Hope Avid will find a solution soon.

    It's disappointing that we could not use the upgrades we paid for.

    Avid Media Composer 23.8.1 + Symphony Option, HP Z840- System Disk- ZTurbo 500GB ssd, CPU- 2X E5-2699V3 18 Cores (Total 72 Threads cores), RAM- 128GB ECC... [view my complete system specs]
  • Wed, Feb 24 2016 4:19 PM In reply to

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    Just came accross this issue on a windows7 MC 8.4.5 system upgraded from 8.3.1.

    Without understanding why... the solution proved to be to update the nvidia driver to the included (and supported) 353.82 driver.

    Would be nice to understand why this is happening Avid as many have been facing title tool issues.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Feb 25 2016 11:37 AM In reply to

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    But the problems is a bit bigger then it seems at first.

    When using Greek characters in MC 8.4.5 the title tool crashes at the save operation. When using only US english it works fine. On a MC 8.5 system it works normal.

    I just replicated this on 3 machines with Win 7, MC 8.4.5 + 1 Win 10, MC 8.4.5 and on 1 machine with Win8.1 MC 8.5 and 1 machine Win 10 MC 8.5.

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Feb 25 2016 12:41 PM In reply to

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    And this is a known bug. MCCET-879. But is this indeed fixed in MC 8.5 as it seems?

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Feb 25 2016 1:40 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,856
    • Points 259,340
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: SOLVED!: Avid 8.4 on windows 8.1 Title tool May Crash MC(?)

    Checking on that Bug... I believe it is fixed but I want to be 100% sure

    stand by

    Marianna

     

    Sr. Director | Customer Experience and Community [view my complete system specs]
Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller