Latest post Sat, Jan 9 2016 2:59 PM by AntCaladine. 93 replies.
Page 4 of 7 (94 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
Sort Posts: Previous Next
  • Mon, Aug 17 2015 1:35 AM In reply to

    • Swil
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 498
    • Points 6,495

    Re: Windows 10 not approved yet

    Have thankfully managed to fix the problem with the audio subsystem not loading - Joachim Claus pointed out in this thread it's usually a problem with the PACE service not having started. I found the PACE service was actually missing. I installed the latest iLok license manager from their website, and that seems to have fixed the problem.

    Not sure if that means the iLok license manager that comes with MC8.4 is broken or if something just went wrong when I installed MC8.4.

    In any case, all fixed and now running smoothly on Windows 10. HUZZAH.

    3.40GHz Core i7-2600K | 24Gb RAM | GeForce GTX 660 Ti | Blackmagic DeckLink Mini Monitor | Presonus AudioBox 22VSL | Windows 10 because I'm mad like... [view my complete system specs]
  • Mon, Aug 17 2015 10:53 AM In reply to

    • Sef
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Maarssen, The Netherlands
    • Posts 1,008
    • Points 13,665

    Re: Windows 10 not approved yet

    I admire the courage from some people to install against all advises - not to do so -.

    Some speculations:

    As all problems can be solved, I think that Microsoft will leave it to the software builders, to become their programs accepted by Windows 10. In minor areas Microsoft will probably end up with some million updates, but that will not solve the typical issues of MC and add-ons that were accepted by Windows 7 Professional. That has to be solved by Avid and other manufacturors for their products.

    And I think, that there will be no update for the former versions of MC (like mine: 6.0.5.1) to solve the Windows 10 problems (if there are). The only way will be, to upgrade to version 8 or higher.

    Facit: if this is true, I will never install Windows 10. Taking the risk that my "free" upgrade will expire some day. And if the support for versions 7 and 8 stops, There will be millions of people all over the world, that will curse Microsoft.

    As I said: these are speculations.

    MC6.0.5, QT version 7.7.3, AvidFX 6.2(64bit), Squeeze Pro 8.5.0.41, AvidDVD 6.4.4 (still in my system, but I don't use it anymore), Boris Continuum... [view my complete system specs]

  • Tue, Aug 18 2015 8:35 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 286
    • Points 3,405

    Re: Windows 10 not approved yet

    Keith R.

    Are you saying you didnt hear from Newblue?  

    Marianna

    Back on W7 with MC.8.4 sadly 

  • Tue, Aug 18 2015 8:59 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 286
    • Points 3,405

    Re: Windows 10 not approved yet

     

     

    "Are you saying you didnt hear from Newblue?  

    Marianna"

    Back on Windows7 and all's well it seems, thank you as usual, re New Blue, my last activation key won't work,   it's in trial mode with 14 days to go and New Blue just don't get it ,last download is from Avid Download Manager but the last working key nor anything from New Blue will work it's stuck in trial mode.

    It's New Blue Titler Pro 2 for Windows won't accept legit registration - "buy now 14 days to go"

    i've removed it and re-loaded it a number of times ...14 days to go it seems....!!

     

  • Tue, Aug 18 2015 10:27 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,821
    • Points 63,225

    Re: Windows 10 not approved yet

    Dumb question, Keith, but did you have TP 2 activated with that registration key on your Windows 7 system before you did the Windows 10 Upgrade? Do you think that the New Blue licensing system believes that key has already been activated or does TP 2 reject that key as being invalid?

    You'd think NB could tell you that it's one or the other... Sorry for your pain.

    MC 2021.6 | QT 7.7.9 | Continuum 2021 | Sapphire 2021 | Mocha Pro 2021 | Titler Pro 7.7 | Windows 10 Pro x64 (21H1) | System: Asus x299, i9-7940X (4.1GHz... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Tue, Aug 18 2015 12:33 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 286
    • Points 3,405

    Re: Windows 10 not approved yet

    Thanks Steve/Marianna .

    intersting I removed the New Blue Titler Pro version ex the AVID Download C

  • Tue, Aug 18 2015 1:14 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 286
    • Points 3,405

    Re: Windows 10 not approved yet

    Not a dumb question Steve, i don't know for sure if it was de-registered  , in any case I removed the Avid Download "Trial Version " once again, and downloaded the New Blue Titler 2 Pro retail version direct from the New Blue site and finally activation is successful with a new key (courtesy of NB .)

    Interesting that the  NB download from the Download Centre wouldn't activate, (trial only)and the same version(apparently) from the New Blue site is now activated. (again this was on the advice of New Blue ... )

    in any case it is now registered -(New Blue Titler PRO 2.2.14 direct from NB site)

    Also pls note, thanks to Marianna for taking the time and interest, this should be a sussessful conclusion,

    once again...Smile

  • Tue, Aug 18 2015 2:42 PM In reply to

    • ns400r
    • Not Ranked
    • Joined on Mon, May 9 2011
    • Nova Scotia/Toronto
    • Posts 62
    • Points 940

    Re: Windows 10 not approved yet

    So far so good for me on 8.4, I downloaded the WIN10 upgrade and intstalled that way. I didn't uninstall Avid or anything prior to upgrade. I also have Newblue 4 installed, Boris Red and all works.

    I'm on a Dell T7500 with dual Xeon 5660 (2.8) and 48G Ram. I'm using a K2000D as well as a GTX780 for Resolve (same system) and using Nvidia driver 353.62.

    The system is much faster in my opinion, but knock on wood....

     

     

     

    WIN11 - 128GB ram, 2x GTX1080TI, i9-10940x, QNAP TVS-872XT, 64TB 10G NAS Been on Avid since 1996. [view my complete system specs]
  • Thu, Aug 20 2015 1:25 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,460
    • Points 98,575

    Re: Windows 10 not approved yet

    You're a brave man - check out this reported problem with W10 and media files on the Sound Devices website.

    http://www.sounddevices.com/news/sound-devices-news/sound-devices-technical-alert

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Thu, Aug 20 2015 6:29 PM In reply to

    • mtahir
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 561
    • Points 6,885

    Re: Windows 10 not approved yet

    ns400r:

    I'm on a Dell T7500 with dual Xeon 5660 (2.8) and 48G Ram. I'm using a K2000D as well as a GTX780 for Resolve (same system) and using Nvidia driver 353.62.

     

    I've been experimenting with a T7500 (dual-x5690s) and 48GB of RAM. Is there a reason why you're using nVidia driver v353.62? Do you tell the system to use the GTX780 for GPU work when using Avid or do you use the K2000D for all the GPU work or both? In my tests, I never found the GPU to use more than about 50% of a K600 card but maybe that depends on the resolution, effects etc.  And how do you find MC8.4 in general with T7500? Thanks.

    MC2022.12 (Win10) | DaVinci Resolve Studio | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 96GB (48GB per CPU) 1333MHz DDR3... [view my complete system specs]
  • Mon, Aug 24 2015 3:37 PM In reply to

    • ns400r
    • Not Ranked
    • Joined on Mon, May 9 2011
    • Nova Scotia/Toronto
    • Posts 62
    • Points 940

    Re: Windows 10 not approved yet

    Hey there, I'm using the 353.62 driver as its the updated driver for Windows 10 and the GTX. Avid has no problem with the driver. I use the GTX for gpu for Davinci Resolve 12 and the K2000 Quadro for gui. So far I find 8.4 good on the T7500 and good under Windows 10. I have deferred Windows updates under settings, although that's for new features. I like to tinker so if it's not something you are comfortable with, or if you are currently in the middle of a big project, I can't say that you should or should not upgrade. For me it's been smooth....

    WIN11 - 128GB ram, 2x GTX1080TI, i9-10940x, QNAP TVS-872XT, 64TB 10G NAS Been on Avid since 1996. [view my complete system specs]
  • Tue, Aug 25 2015 2:18 AM In reply to

    • mtahir
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 561
    • Points 6,885

    Re: Windows 10 not approved yet

    Thanks for the info, ns400r. I was just curious about how the T7500 was coping with MC8.4. I've only done basic tests and it seems to be fine.

    MC2022.12 (Win10) | DaVinci Resolve Studio | Dell T7500 with 2 x 6-Core Intel Xeon X5690 3.46GHz CPUs | Triple-Channel 96GB (48GB per CPU) 1333MHz DDR3... [view my complete system specs]
  • Tue, Aug 25 2015 8:26 AM In reply to

    Re: Windows 10 not approved yet

    jwrl:

    You're a brave man - check out this reported problem with W10 and media files on the Sound Devices website.

    http://www.sounddevices.com/news/sound-devices-news/sound-devices-technical-alert

     

    More info on this:

    from http://answers.microsoft.com/en-us/windows/forum/windows_10-files/transferring-wav-audio-files/50bbf42f-84a7-44b9-ab57-8784b5606d09?page=7&msgId=45510254-123b-4f38-ae78-fa5e477830db&auth=1

    Technical update on the Sound Devices / Windows 10 memory card issue:

    Working with Sound Devices and key members of the audio and video production community (thanks!) we’ve identified the cause of the SD/CF card corruption. 

    In Windows 10, we introduced the EFS (Encrypting File System) for FAT32 media. To identify a file as encrypted, we use one of our bits in a Microsoft-use byte in the file entry. This file entry exists for each file on the card. For non-encrypted files, this bit should be set to zero. This bit was incorrectly set to one by the Sound Devices recorders. Because we did not use this bit in that byte prior to Windows 10, Sound Devices’ testing would not necessarily have revealed any issues.

    When Windows 10 would mount the card, it would read the bit, and treat the individual files as encrypted. Depending upon what accessed the files, the result of this could be as simple as the inability to copy the file, or actual file corruption as the encryption header overwrote the RIFF WAV header.

    Sound Devices has the information now to update their future firmware if desired. Because we don’t want anyone to lose data, we’re implementing an additional check in Windows 10 to confirm a file is encrypted before modifying the header, which will ensure we don’t corrupt these files going forward. (If the bit is set and we cannot confirm the file is actually an EFS file, we’ll simply treat it normally.) We’ll have more information on this very soon. We're working to make the patch available as quickly as possible.

    We have not identified any other sources of incorrect file system entries at this time. There was speculation about certain brands of card readers, or upgrade vs fresh installs of Windows 10, or any wav files written from Windows 10, but none of that turned out to be related to the issue. If you do know of other sources of file corruption and can provide me with specific details with repeatable scenario, we’ll look into it for sure.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Tue, Aug 25 2015 8:33 AM In reply to

    Re: Windows 10 not approved yet

    If you want to remove the Windows 10 upgrade nag and avoid upgrading by accident then you need to remove the windows update KB3035583 (released around April 2015).

    Then turn off automatic windows updates. Re-run windows update and choose to hide that update (otherwise MS will just re-install it!) then you can turn on automatic updates again.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Wed, Aug 26 2015 1:38 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,460
    • Points 98,575

    Re: Windows 10 not approved yet

    Thanks for the info about M/S' fix, Pat, but it bears out my argument: at the moment I regard it as an unsafe O/S to use if you wish to earn your living with it.  Who knows what other fixes will be required before it's stable enough to use?  I'll let others do the testing before I update.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
Page 4 of 7 (94 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller