Latest post Thu, Apr 16 2015 4:17 PM by mike_strong. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Apr 16 2015 2:59 PM

    Can't disable waveforms + AVID 8.3.1 +Yosemite 10.10.3

    I can't disable the waveforms on the tracks. If I press the button, they don't disappear.

    Anyone else have this problem?

     

    thanx

    Filed under:
  • Thu, Apr 16 2015 3:41 PM In reply to

    Re: Can't disable waveforms + AVID 8.3.1 +Yosemite 10.10.3

    Timeline Fast Menu (lower left) > Audio Data > Waveform

    The settings under "Audio Data" override the track settings.  Turn those on, they're always on.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.6, Avid Media Composer 2020.12 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Thu, Apr 16 2015 3:43 PM In reply to

    Re: Can't disable waveforms + AVID 8.3.1 +Yosemite 10.10.3

    In the little hamburger menu at bottom left of timeline, choose Audio data>none and make sure "Allow per track setting" is on, then you can use the individual waveform buttons to toggle track display on/off.

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Thu, Apr 16 2015 4:17 PM In reply to

    Re: Can't disable waveforms + AVID 8.3.1 +Yosemite 10.10.3

    usatraveler:

    Timeline Fast Menu (lower left) > Audio Data > Waveform

    The settings under "Audio Data" override the track settings.  Turn those on, they're always on.

     

    AWW yeah!!! THANX!! That did the trick!

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller