Latest post Wed, Mar 13 2024 11:56 AM by Rory T. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Nov 25 2014 1:47 PM

    • TVJerry
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 12
    • Points 150

    some effects are not recognized and will not be rendered

    Win MC 7.0.4

    When I select expert render I get this error message:

    "some effects are not recognized and will not be rendered"

    when I click OK, I get:

    "expert render: no effects to render" although there are some there.

    This error msg came up today for the first time and it's showing up on all new sequences that are copies of previous sequences. I can go back a few verions and it's not there. Does this mean I may have gotten a corrputed file?

    I can select one clip and it renders fine (as well as any clips under the cursor)

    As a workaround, I tried to just export the sequence and let it render. That happened, but then I got the msg: Can't find V1???

    Filed under: ,
  • Mon, Dec 8 2014 11:35 PM In reply to

    • dingo1
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Grinnell
    • Posts 341
    • Points 4,095

    Re: some effects are not recognized and will not be rendered

    Did you ever get an answer or workaround.....I just upgraded from 6 to 8.2 and am getting the same error. 

     

    Gregg

    MC 2020.6 on 2019 MacBook pro 64 gigs ram Symphony v2018.12 on 2011 iMac i7 48gig ram tons of firewire single drives Symphony v 2020.4. on 2019 IMAC... [view my complete system specs]
  • Tue, Dec 9 2014 12:40 AM In reply to

    Re: some effects are not recognized and will not be rendered

    This is an error when you have rendered precomputes but not the plugins installed.

    Desktop

    Asus Ζ690 TUF Gaming WiFi D4|i5 12600K|Corsair 128G DDR4|Asus 3060 12GB|Samsung 980 500GB(OS)|2X1TB Samsung 980 RAID 0|W11 Pro

    Laptop 

    MSI Katana GF76 11UE (i7 11800H|Nvidia 3060|Crucial 64G DDR4)|W11 Pro

    NLE

    DR Studio 19|MC 2024.2

     

    VDIM

  • Tue, Dec 9 2014 3:05 AM In reply to

    Re: some effects are not recognized and will not be rendered

    Run a sequence report to help you identify the plugins that are being reported missing.

     

    MC 2023.8, W11, ASUS z690m, Intel 13900K, MSI 4090 Suprim Liquid, 128GB RAM, Samsung 980 Pro M2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2019, Ventura... [view my complete system specs]
  • Wed, Feb 18 2015 11:27 AM In reply to

    Re: some effects are not recognized and will not be rendered

    Just had the same issue, so I went through the timeline and rendered separate sections individually looking for the glitch, but it somehow seems to have removed the error message.  

  • Wed, Feb 25 2015 1:01 AM In reply to

    • dingo1
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Grinnell
    • Posts 341
    • Points 4,095

    Re: some effects are not recognized and will not be rendered

    Ran a sequence report....no plugins missing but I realized I have DSLR footage and it has the ubiquitous "Color Adapter"....so I guess I need to delete those in source settings?  or is there a plugin for allowing the rendinging of LUTed clips....

    MC 2020.6 on 2019 MacBook pro 64 gigs ram Symphony v2018.12 on 2011 iMac i7 48gig ram tons of firewire single drives Symphony v 2020.4. on 2019 IMAC... [view my complete system specs]
  • Wed, Mar 13 2024 11:56 AM In reply to

    • Rory T
    • Not Ranked
    • Joined on Wed, Mar 21 2018
    • Posts 143
    • Points 1,700

    Re: some effects are not recognized and will not be rendered

    I ran into the problem recently, I started a new thread becasue the media composer version is 2022 but if anyone has any suggestions here could you let me know please?  

    Thank you, Rory

    https://community.avid.com/forums/t/233672.aspx 

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller