Latest post Wed, Apr 1 2015 3:10 PM by Marianna. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Sun, Nov 2 2014 12:31 AM

    Can't Enable Background Services ... and Render

    No matter what I try I can't get the Background Services and subsequently Background Transcode or Render to work in 8.2.  I've actually never bee able to get it to work since installing  MC7, but I've never really needed to use it until now.  I have "red arrows" in my menu bar.  Background Queue services say that they are not available at this time.  Reason: Connection refused.  I've tried uninstall/reinstall and disconnnecting my network cable and turning off my WiFi.  Anybody know what else I can try or has had similar problems on a home software only system?

     

    THANKS!

     

  • Mon, Nov 3 2014 2:35 AM In reply to

    Re: Can't Enable Background Services ... and Render

    .- PLS post here:

    http://community.avid.com/forums/t/130555.aspx

    Its an open thread about it.

    I haven't been able to put BG services to work more than 2 times since version 7.Sad

    Lenovo E32 ThinkStation Intel Xeon E3-1245,16GB RAM, Nvidia Quadro 600 (1 GB), Windows 10 Pro x64 (up to date) USB 3.0, Lite-On SSD 256GB System Drive... [view my complete system specs]

    Remembering my friend Larry Rubin

    "Art can't exist without Craft"

  • Mon, Nov 3 2014 6:13 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: Can't Enable Background Services ... and Render

    That other thread might be hard to get some nice Mac help from , first thing to do on the Mac side would however be to check that Java is installed and updated, I know that there are users that sees it as bloatware and refuses to install or update it.

    The bg service in Avid does however use Java to be able to do it´s job.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Nov 9 2014 6:56 AM In reply to

    Re: Can't Enable Background Services ... and Render

    Updated Java and no change.  The other thread is for PC, so it doesn't offer any help.

  • Sun, Nov 9 2014 9:50 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,320

    Re: Can't Enable Background Services ... and Render

    Thanks, now that Java is installed, does an uninstall and reinstall of 8,2 fix this for you, maybe with fixing permissions after having done the uninstall

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Nov 10 2014 4:03 AM In reply to

    Re: Can't Enable Background Services ... and Render

    I have never been able to use the Background Services on my MacBook Pro (but it works on my Windows system). I have posted this problem at least 2 times on this forum but without any tip that helps.

    http://community.avid.com/forums/p/122642/705056.aspx#705056

    http://community.avid.com/forums/p/124644/715176.aspx#715176

    I have also been online with a technician from Avid for hours to find out the problem, but without success.

    As said above, the Background Services has not been working in MC 7.0, nor MC 7.3, nor MC 7.4, and I am quite sure it will not work in MC 8 either, but since I have not been able to understand the activation process for MC 8 I still don´t know.

    Window 7 64 bit, Intel i7 950,12GB RAM,AsusP6TD Deluxe, PNY Nvidia Quadro FX 1800, 1TB system disc, 2x2TB data disc, Media Composer 7.0.3 Mac Book Pro... [view my complete system specs]
  • Sat, Nov 15 2014 5:33 AM In reply to

    Re: Can't Enable Background Services ... and Render

    Agreed.  I've tried uninstalling and re-installing and Java updates.  It just won't work for me on my home system.  My system at work is still 6.5.3 for stability with our ISIS system.  So I can only guees that this is a very useful feature ... but I'll never get to use it.

  • Wed, Apr 1 2015 3:00 PM In reply to

    Re: Can't Enable Background Services ... and Render

    This suddenly popped up for me about a month ago.  I'm running 8.3.1 on a new Mac Pro with the latest Mavericks.

    I've tried a complete uninstall, including manually getting rid of all avid folders in the library.  Updated Java.  

    No change.  Very frustrating as I used background renders all the time.

  • Wed, Apr 1 2015 3:10 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,558
    • Points 255,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Can't Enable Background Services ... and Render

    For anyone on 8.1 ---- Background Services are not installed with Media Composer | Software v8.1    if "Install Individual Products" was selected during installation.    As a result, Background Consolidate and Transcode will not work.

    Uninstall Media Composer and re-install using the "Install Avid Editor Suite..." option

    For those on 8.3 or 8.3.1 or any other version..... 

    1.  By default background services are not started after you install Media Composer. 

    2.  To enable background services ( I know you probabyl know this but just making sure)

    • Start the services from the Tools > Background Services menu
    • Start the services from the Avid Editor Service Manager (in the Menu Bar on the Mac or the Notificaiton Area on Windows)
    • Start a consolidate or transcode operation with "Run in background" selected
    • Enable a folder to be a new Dynamic Media Folder

    Note #1 : Dynamic Media Folders and Background Transcode require 8+ GB of RAM and a quad-core i7 or higher processor.


    Note #2 : If Sphere is installed you will not see Background Services in the Tools menu.

    If this still wont work, can each of you send me the following:

    OS version

    Platform

    Specifications of the CPU

    What steps you take exactly to start background services

    Activation based or dongle based

    Send to my email

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller