Latest post Mon, Oct 6 2014 1:37 PM by Daniel Frome. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Sep 18 2014 6:55 PM

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,868
    • Points 46,705

    ProRes import still bug

    If you have an RGB level still (a tiff file for example) that you want to import and make as ProRes mxf media, there is a problem.

    Using the classic import tool, there is no difference in the levels of the newly created ProRes mxf clip whether you choose RGB or 601/709 levels.  Both show up as if you chose 601/709 - unscaled levels (or incorrect for broadcast).

    I realize that I can AMA the still.  But AMA does not "guess" the levels correctly and I have to add an adjustment, then I must transcode, making sure to burn in the color adjustment.  And having to do all this is much more time consuming than using the classic import tool.  (I timed to to make sure .....).

    Ver 7.0.3

    Jef

     

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Fri, Sep 19 2014 1:58 PM In reply to

    • MikeyB
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 573
    • Points 7,140
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: ProRes import still bug

    As a workaround, how about first importing as Uncompressed, and then Transcoding to ProRes. Should be quicker than fiddling around with Source Settings etc - and you can run the Transcode in the background if time is really tight.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Sun, Oct 5 2014 1:22 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,868
    • Points 46,705

    Re: ProRes import still bug

    Hi MikeyB,

    Sorry for slow response.  There are several workarounds.

    My concern here is really about an underlying issue with Avid color management.  I have been dealing with another issue based on DNx .mov that is very complicated but similar.  I get concerned about Avid's fundamental image processing quality.

    But that is the focus of an upcoming experiment / forum post.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Oct 5 2014 6:43 PM In reply to

    Re: ProRes import still bug

    Not seeing it here Mr. H.

    Tried with jpegs and Tiffs- Prores, ProresHQ, ProRes 444.

    709 maintains levels, RGB scales to legal.

     

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express... [view my complete system specs]
  • Sun, Oct 5 2014 9:28 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,868
    • Points 46,705

    Re: ProRes import still bug

    Interesting.  I am on 7.0.3.  You show 7.0.2 in your system specs.

    Hmmmm.

    Jef

     

     

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Oct 5 2014 9:46 PM In reply to

    Re: ProRes import still bug

    Ah, you are on 7.0.3. Yes, I am on 7.0.2 as 7.0.3 and above displays Prores 444 with reduced contrast.

    Hmmmm indeed.

    Pluge mediafile correct in 7.02, wrong in any later version:

    https://courtyard.livedrive.com/

    I share your distrust of Prores quality in MC.

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express... [view my complete system specs]
  • Mon, Oct 6 2014 1:37 PM In reply to

    Re: ProRes import still bug

    jef:

    Using the classic import tool, there is no difference in the levels of the newly created ProRes mxf clip whether you choose RGB or 601/709 levels.  Both show up as if you chose 601/709 - unscaled levels (or incorrect for broadcast).

    I realize that I can AMA the still.  But AMA does not "guess" the levels correctly 

     

    Yeah, AMA guesses the levels wrong on a few formats.  I've bug reported this already.  I should check how my MC8 handles it..probably no different.  

     

    Also... if you try transcoding a still image that was AMA linked ..the file size is huuuuge.  Not recommended.  

     

    Home: 2012 rMBP 2.6ghz, 16GB RAM, OSX 10.10.5, MC 8.4.1 || Work: HP Z400, Win7 Professional, MC 6.5, ISIS/Interplay @danielfrome on twitter [view my complete system specs]

    Avid GoPro

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller