Latest post Thu, Jun 23 2016 8:01 PM by Scott_Freeman. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, May 6 2014 1:16 AM

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,841
    • Points 46,370

    Sony F55 proxy to 4k online relink issue

    A client shot on Sony F55 in XAVC 4k.  They chose to offline using the XDCam Proxy's which are generated at the time of shooting.

    They used Frame Flex to reframe the material on certain shots.

    Now that the cut is locked, we need to relink to the 4k XAVC master clips. Here is where the problem starts.  The issue is that the Proxy files have an additional bit of text at the end of their Source Name = "S03" as well as being in a different folder.

    We have tried many different methods to make this relink and nothing has suceeded so far.

    Has anybody succeeded in such a workflow?  If so, could you share?

    Thanks,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Tue, May 6 2014 3:40 AM In reply to

    Re: Sony F55 proxy to 4k online relink issue

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, May 6 2014 12:47 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,841
    • Points 46,370

    Re: Sony F55 proxy to 4k online relink issue

    Hi Job,

    Forgot all about that blog.  Giving it a try right now.  Thanks.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Tue, May 6 2014 4:46 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,841
    • Points 46,370

    Re: Sony F55 proxy to 4k online relink issue

    Well that work just fine!! Thanks. 

    The big thing that it pointed out to me which none of us here really had considered is that the Original and Target areas of the relink tool are related.  We had considered them an "either / or" type of tool.  I am now rethinking the whole relink tool.

    I do not believe the Avid help files really show how to use that area of relink.  At least I could not find any discussion of it.  And this situation I had shows how powerful it is, when you understand the tool.  Which I did not.

    Now all I have to do is deal with some ugly FrameFlex issues in this same project.

    Cheers,

    Jef

     

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Mar 14 2015 5:37 PM In reply to

    • chandre
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: Sony F55 proxy to 4k online relink issue

    Hello JEF,

    I'm a french editor and I've got the same problem like you. I believe it.

    I edit with proxy from Sony F55 (XDCAM50 HD) with ama. I don't succeed in relinking my sequence with 4k (RAW) (with AMA too). I read your post and from what I understand, you succeed it ! :-)

    Can you explain how did you make it, please ? Which Settings are you choose in the Relink Window ?

    Sorry for my english...

    Thanks a lot

    Alex

  • Sat, Mar 14 2015 7:43 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,841
    • Points 46,370

    Re: Sony F55 proxy to 4k online relink issue

    Hello Alex,

    That was awhile ago, so my memory is vague.

    Did you read the following:

    http://24p.com/wordpress/?p=181

    That was the basis of my solution I believe.

    Try it and report back.

    Good luck,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.12.9|OS 10.14.x - iMac Pro 2019 - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Mar 15 2015 5:13 PM In reply to

    • chandre
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: Sony F55 proxy to 4k online relink issue

    Hello,

    I read it again and i don't succeed.

    First I haven't got the same problem that this blog. The filename between 4k and and XDCAM proxy is the same (when i watch the "Source File" Column). Nevertheless, I try it with the same setting (without ignore characters) and MC (8.3) don't relink with my 4K (raw with AMA)...  I try too after consolidating XDCAM... Same problem...

    If you can help me... :-)

    Thanks a lot

    Alex

  • Thu, Jun 23 2016 8:01 PM In reply to

    Re: Sony F55 proxy to 4k online relink issue

    I hope this is helpful for using the Avid Media COmposer relink command when the conform is Sony 4K XAVC from XDCAM Proxy offline seqeuence.

     

    Removing the end charcters in the relink command. Here are some example settings that are working for me.make_metadata_identifier_match_relink_ignore_characters_after_last_occurrence_s02_for_reconform_sequence_from_offline_xdcam_proxy_to_4k_xavc.jpg

    http://www.metadatalinks.com [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller