Latest post Thu, Jun 13 2013 1:23 AM by Ali Jaafar. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jun 12 2013 7:42 PM

    • Ali Jaafar
    • Not Ranked
    • Joined on Wed, Apr 11 2012
    • MD
    • Posts 10
    • Points 120

    BM Intensity Pro: Audio but no video

    I just received and installed my Black Magic Intensity Pro card into my computer. First, I installed the card into my x1 slot and then the x8 slot. I installed the drivers as instructed (I believe it was 9.2?). When I I launched my Media Composer 6.5 and go to Capture, the Black Magic Option shows up for Audio Section, but not the Video Section. After waiting for an hour to speak to BM tech support, he told me he wasn't familiar with Avid (he was an Adobe/FCP guy.

     

    Before i go through the Headache of shipping the card back and waiting, would anyone have some ideas to help me trouble shoot?

     

    Thanks in Advance.

     

    Ali

     

    (RIP Larry - you Know I would've bugged you with this when I came by TPC to visit  :)  )

    Intel Core i7-3770k pocessor Gigabyte Z77X-UD5H Motherboard Geforce GTX 660Ti Graphics Card 16GB RAM WD SATA 6GB/S 1TB 7200 HD Windows Professional... [view my complete system specs]
  • Wed, Jun 12 2013 8:31 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 154
    • Points 1,880

    Re: BM Intensity Pro: Audio but no video

     

    1. I don't know about Windows but I had the same problem with non-English Mac OS. After switching to English OS all problems are gone. Blackmagic devices like english interface. 

     

    MacBook Pro (16-inch, 2019), 2,4 GHz Intel Core i9,32Gb RAM, AMD Radeon Pro 5500M 8Gb, OSX 10.15.3 [view my complete system specs]
  • Wed, Jun 12 2013 9:29 PM In reply to

    Re: BM Intensity Pro: Audio but no video

    I would check to be sure that the camera you are capturing from is outputting a video stream that matches with what the Intensity and MC are expecting. I had a similar problem using an Intensity Shuttle with a Nikon D5200 and discovered that I had to set the HDMI output to 1080i.

    Hope that helps a bit.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Thu, Jun 13 2013 1:23 AM In reply to

    • Ali Jaafar
    • Not Ranked
    • Joined on Wed, Apr 11 2012
    • MD
    • Posts 10
    • Points 120

    Re: BM Intensity Pro: Audio but no video

    Hey Bobby, I'm not capturing from a camera, but rather the output from my old editing machine. The mproblem I have doesn't lie in my video settings, but rather when I launch MC capture tool the drop down menu of the video tab doesn't even give me the option to use blackmagic; it's either firewire, or nothing. The Audio Drop down menu however, DOES have the Blackmagic option. I'm thinking having the black magic option in my drop down menu should be independent of what my video settings are , no?

    Intel Core i7-3770k pocessor Gigabyte Z77X-UD5H Motherboard Geforce GTX 660Ti Graphics Card 16GB RAM WD SATA 6GB/S 1TB 7200 HD Windows Professional... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller