Latest post Sun, Apr 26 2015 10:04 PM by Scott_Freeman. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Nov 30 2012 4:39 PM

    • Dan
    • Top 500 Contributor
    • Joined on Fri, Aug 12 2011
    • UK
    • Posts 231
    • Points 3,190

    Exception: omfiHPDomain_INIT_FAILED error

    Hi,

    Problem with Media Composer (5.5.3) - it seems unable to save any new information to projects. The error message is:

    Exception: omfiHPDomain_INIT_FAILED, file::msmMMOB.mdb - clcking more gives you another message about BAD_MAGIC! (sorry, I'm not in front of the machine right now so can't recall the exact wording)

    So it's a database problem, but I can't cure it. I've rebuilt the DB files from that partition, trashed the MCstate and Site Settings files, and just finished reinstalling Avid. The projects I have tested are all HD, so I'm not sure why it's the OMFI database that has the problem (I'm assuming that's what the error means). I've rebuilt the MXF database as well, just in case. The projects open on other machines, by the way (projects are stored on a central SAN). The only other thing I can think of is rebuilding ALL the SAN partitions - the error message doesn't give any info as to which drive or partition is causing the problem.

    I've found a few references to this issue online, but nothing that has helped - any ideas?

    Symphony 8.5.3 Windows 7 pro 64bit. Intel Core i7 2600k. 16GB RAM. Nvidia Quadro fx5500. [view my complete system specs]
  • Fri, Nov 30 2012 6:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,551
    • Points 255,080
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Exception: omfiHPDomain_INIT_FAILED error

    this can also be related to a base user setting too.

    Can you create a new Avid User Profile and try it again?

    To transfer settings from one Profile to a new Profile, click here:Saving Avid Site Settings

    Try that too.

    marianna 

    Director of CSM | Customer Advocate [view my complete system specs]
  • Fri, Nov 30 2012 8:04 PM In reply to

    Re: Exception: omfiHPDomain_INIT_FAILED error

    Dan:
    The projects I have tested are all HD, so I'm not sure why it's the OMFI database
    Check your audio settings. If you choose .wav (and possibly .aif) your audio will create OMFI media

  • Tue, Dec 4 2012 12:59 PM In reply to

    • Dan
    • Top 500 Contributor
    • Joined on Fri, Aug 12 2011
    • UK
    • Posts 231
    • Points 3,190

    Re: Exception: omfiHPDomain_INIT_FAILED error

    Cheers guys,

    Eventually fixed by reinstalling Avid AND refreshing databases on the partition I suspected was causing the problem (both OMFI and MXF) - don't know why it required a reinstall first - but it did.

    Symphony 8.5.3 Windows 7 pro 64bit. Intel Core i7 2600k. 16GB RAM. Nvidia Quadro fx5500. [view my complete system specs]
  • Sun, Apr 26 2015 7:47 PM In reply to

    • Dragonh
    • Not Ranked
    • Joined on Wed, May 26 2010
    • Posts 13
    • Points 180

    Re: Exception: omfiHPDomain_INIT_FAILED error

    Just so it may help someone else, it just happened to me and all I did was erase the following files :

     

    msmMMOB.mdb

    msmFMID.pmr

     

    When I restarted AVID, it scanned the folder and recreated the files.

    HP Pavilion Windows Vista 4 Gigs RAM Using External HD different for every project AVID Media Composer v3.5 No BOB or Mojo installed [view my complete system specs]
  • Sun, Apr 26 2015 10:04 PM In reply to

    Re: Exception: omfiHPDomain_INIT_FAILED error

    omfiHPDomain_INIT_FAILED error. - Maybe this can help shine some light what can also solve this problem.

    Ever since original Media Composer v7.0 (1998) there has been an issue under some circumstances after a crash "omfiHPDomain_INIT_FAILED" error message can appear and all the media will go offline media, etc.

     

    Avid has a file titled something like "tmp53788" that can be left on a drive set by the directory path in general settings.

     

    If there is a crash sometimes during import or a render a tmp specific file can be left behind. This type of Avid tmp file can have four or five numbers after the word tmp. If the tmp file is located on unity storage then the tmp file will have the computer name in-between the word tmp and the numbers.

     

    I have seen situations where one of these tmp53788 files was left on a computer for 2 years. And then out of no where, the system displayed the omfiHPDomain_INIT_FAILED message and all the media went offline.

     

    Deleting the tmp53788 file was a quick solution that worked, when the Media Offline messages were not disappearing after rebuilding the media databases.

     

    quick note about these specific Avid tmp files:

    If looking for tmp Avid files make sure and quit the Media Composer.

    If using shared storage make sure all Media Composer systems are not launched.

    The tmp files always have a name like this

     

    tmp1234

    or

    tmp 12345

    or

    tmpcomputername1234

    tmpcomputername12345

     

    1234 and 12345 are representing the amount of number places the specific tmp name can take up

     

    In Avid "General Settings" the Temporary File Directory "Set" is one default place for these tmp files

     

    http://www.metadatalinks.com [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller