Browse Site by Tags

Showing related tags and posts accross the entire site.
  • link selection toggle button stuck

    my link selection toggle button seems to be stuck in the 'on' position. when i try and click it off, i get a message that this button cannot be changed. it stays like this in the source and also in the sequence window. but if it stays on, then editing is impossible. i'm pulling my hair out...
    Posted to Share Your Experience (Forum) by Fabz on Mon, Jan 8 2018
  • My Timeline Is Blank.

    Hey guys I'm very new to Media Composer so please be patient with me and detailed in instructions. I've been working on this short film for days. Today, my Mac was being really slow. I closed Media Composer (which at the time had my project open) to see if that would help. I close it all the...
    Posted to Get Started Fast (Forum) by Kyla C. Brady on Sun, Jan 7 2018
  • Re: Can I change mono audio tracks to stereo?

    I think that the idea is to be able to simply "merge" 2 mono tracks into 1 stereo track, in the timeline, without the need to change multitrack settings and applicable to ay kind of clip, regardless if it is a linked clip, or imported. Unfortunately, to my knowledge, right now, Media Composer...
    Posted to Avid Media Composer - PC (Forum) by Miguel Cunha on Fri, Jan 5 2018
  • Labelling tracks in Timeline causing slowdown

    Hi All We have a weird issue on one of our Avid media composer 8.7.2, running on Z800 and Mojo DX. We label our tracks on the timeline for obvious reasons but in one of our offline suites if the editor opens a sequence with the tracks labelled the system grinds to a halt, no scrubbing, trimming and even...
    Posted to Avid Media Composer - PC (Forum) by Sharney A on Thu, Dec 7 2017
  • Creating new clips from the timeline

    Dear Community, This might be a bit confusing at first, but please bear with me. I have received footage that was filmed upside down using a Ronin with a Sony FS5 and so I flipped the footage 180 degrees once I edited it onto my timeline. To save processing power, I want to save these clips back into...
    Posted to Media Composer | First Forum (Forum) by davidlazar on Wed, Nov 29 2017
  • Why Won't MC relink...?

    Hi, folks. Another puzzling question (puzzling to me, at least)… Using Media Composer 8.7.2. Project is a guy talking to a group of people and presenting PowerPoints – so I will bring up the PPT as he’s discussing it… Had issues earlier with lots of media on the Timeline disappearing...
    Posted to Media Composer | First Forum (Forum) by Tom Cook on Tue, Oct 17 2017
  • Rendering Multiple Sequences

    I'll bet this is simple. I have 4 sequences witin one project. Each is about 45-minutes long and will take a long time to render. I would like to render all 4 sequences so I don't have to sit and wait for one to finish and start on the next one. Is there a way to set all four to render, so I...
    Posted to Avid Media Composer - PC (Forum) by Wes Torain on Fri, Oct 6 2017
  • Time for a "Replace Clip" button?

    When working on effects heavy timelines, what slows me down more than anything is how long it takes to replace a clip which has effects associated with it. With many effects I can step in an change the shot (which slows the Avid down in the processes). But with things like Symphony CC effects, Motion...
  • Re: Sequence's A1 and A2 audio switches (Waveforms unchanged)

    USER SETTINGS: Created a new user profile = DIDN'T FIX NEW PROJECT, IMPORT BINS: I created a new project, imported the bins, created a new sequence, added clips = DIDN'T FIX **ALSO TRIED BOTH** USER SETTINGS - AND- NEW PROJECT, IMPORT BINS: I also tried both. I created a new project AND new user...
    Posted to Avid Media Composer - Mac (Forum) by R2U2D2Y on Wed, Jul 26 2017
  • Sequence's A1 and A2 audio switches (Waveforms unchanged)

    Help please, I seem to have a problem with patching audio. When I patch a source clip's A1 to the sequence's A2 and source clip's A2 to sequence's A1... the audio of the next clip down-stream switches. The down-stream's A1 audio plays on A2 and A2 on A1. The waveforms of A1 and A2...
    Posted to Avid Media Composer - Mac (Forum) by R2U2D2Y on Mon, Jul 24 2017
Page 1 of 18 (177 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller