Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Contour ShuttlePRO v2 not working with MC 2018.4.0

    Hi, I'm looking to use a Contour Design ShuttlePRO v2 controller for a project. Running Media Composer 2018.4.0 on Mac High Sierra (OS 10.13.) Unfortunately, the ShuttlePRO is not working with Media Composer, though it did work with previous versions of MC. I've updated to the latest Contour...
    Posted to Avid Media Composer - Mac (Forum) by AndrewP1984 on Tue, Jul 31 2018
  • import notes as locators / markers not working

    Hi there, I am trying to import time code notes to Avid as locators. (The purpose is that time code notes are taken on a film set of the footage being recorded and I want them to be imported as locators once in Post to assist the editors finding key moments. As of now my notes are done in either Pages...
    Posted to Avid Media Composer - Mac (Forum) by CLAvid on Fri, Jun 15 2018
  • Nitris DX not recognized by MacOS Sierra (10.12.6)

    I'm on a job where there is a Nitris DX connected to the Mac Tower which recently has upgraded its OS to Sierra 10.12.6. Howerver the Nitris device which is connected via PCIe is not recognized by the system any more. The system says the driver is not installed. I just spent two days trying to fine...
    Posted to Avid Media Composer - Mac (Forum) by Eva T on Tue, Feb 13 2018
  • Media Composer 8 crashes when starting up

    I upgraded from MC 5.5 to 8 in Dec 2016. I had no problems with my occasional use last year, but now it crashes when I launch it. At first it stopped with "Initiating MCState" at the bottom of the window. After following some of the tips in this community, such as deleting the MCState, settings...
    Posted to Get Started Fast (Forum) by Dennis on Wed, Jan 24 2018
  • audio ducking skipping clips

    Hi All, have a piece of music that I have cut up to make it shorter, it is in five pieces, under a dialog track. When I use the audio ducking tool it works on the first and last chunck of the music track but not the middle three. WTF!? what am I doing wrong here?
    Posted to Avid Media Composer - PC (Forum) by ryguy on Tue, Feb 14 2017
  • Importing AAF into Avid re-linking problems - still...

    I have recently had to import non-embedded AAF sequences containing reference to ProRes and Wav files. The AAF imports OK into a bin as offline clips and sequences, but I can't understand why it is still so flakey to relink the clips to media in Avid. Sometimes I manage to trick the Avid into knowing...
    Posted to Avid Media Composer - Mac (Forum) by danny on Sat, Jan 21 2017
  • MXF will not import MC 7.03

    I bought two MC 7.03 systems a year ago and they have never been used due to IT/ contractor poor setup. The support has run out and I am on a mission to get the system working Problem: Can't take in / import P2 MXF original files. I can drag and drop XDCAM MXF files but I can't link with AMA...
    Posted to Get Started Fast (Forum) by rory.cook101 on Tue, Dec 15 2015
  • Mac OS Yosemite Upgrade disables Avid Activation

    Hello, I have just upgraded my Mac to 10.10.1 Yosemite. Now when I attempt to re-open Avid 8.3 it asks me to activate the software, when it was already activated prior to OS upgrade. I use the AvidApplicationManager, goto online and re-enter my details, however I get a 'Fail Activation: 101 Activation...
    Posted to Get Started Fast (Forum) by riotpost on Tue, Jan 20 2015
  • Re: VHS capture with Mojo ?

    (Andrew) I was trying to avoid having to do it twice, but now look at the mess I am in. (Scott) I wish I would have gone the ADVC110 route. I would probably be done by now :-( “ I got my mojo working, but it just won’t work on you ” – Muddy Waters Well, my mojo is not working...
    Posted to Avid Media Composer - PC (Forum) by Monique Chia on Sat, Nov 15 2014
  • All Tools and Effect Palettes not working!

    Allof a sudden in the middle of a project my TOOLS are no longer are accessible when I click on the drop down menu. When I select Effect Palette for instance it just ignores me. Also Audio mixer etc. Then if I do a command-Q to quit, it pops up like it was always there. This consistently happens that...
    Posted to Get Started Fast (Forum) by Allan Novak on Sun, Oct 26 2014
Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller