Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Export Problem Avid

    Encoder used to be great for creating a file out of Avid's quick time reference. Recently it doesn't work any more. I managed to find some settings which worked, but every project I have to research from start. Try this: Output> Export to File> Export Settings: Untitled. Options> Export...
    Posted to Get Started Fast (Forum) by RY on Wed, Jul 25 2018
  • Re: Export Problem Avid

    Hello! I tried using AVI to export but my project is 23.98 fps and the only option the Avi codec gives me is 24, 30, etc. Also, I tried exporting an AFF file to DaVinci to try exporting from there but the gamma is already shifted! I even relinked to the camera files and the gamma is still shifted! I...
    Posted to Get Started Fast (Forum) by Joel Baquero on Tue, Jun 5 2018
  • Export Problem Avid

    Hello. I know this is probably a known topic but I never found a good solution for it. When I try to export a Quick time movie file from avid the video is way darker than it should be. Is there a way to fix this issue inside avid or should I use different software? I cannot use squeeze cause I can't...
    Posted to Get Started Fast (Forum) by Joel Baquero on Wed, May 23 2018
  • MC7.0 gamma shift on import and export

    Hi there, I have just upgraded to MC7 from 6.5 using a free upgrade. Having run a few tests I am experiencing a noticeable shift in gamma levels, something which did not happen with either v6.5 or 5.5 (and I am running the same system). I am working a project which happens once a year - encoding and...
    Posted to Avid Media Composer - Mac (Forum) by Snowball on Sat, Sep 7 2013
  • Dreaded Gamma Shift 5d Mark iii Avid 6.0.1

    I have been trying to work this problem out for quite sometime, and feel like I have a workaround, but finally have time to figure out a tried and true workflow for the 5D mark iii and Avid MC. I spent days trying to figure out different workflows. What I found that regardless of import, ama, transcode...
    Posted to Avid Media Composer - Mac (Forum) by asice on Mon, Feb 4 2013
  • Re: Creating a master for two 709 and RGB colour space

    Okay, so I need to provide something that the client can play from their computer that will also act as a master. I was thinking a Prores HQ would be the best for this as it's pretty universally playable, rather than an MXF as this is not. Am I right? But in order to do that I need to transcode the...
    Posted to Avid Media Composer - Mac (Forum) by Editosaurus on Tue, Aug 21 2012
  • New to gamma shift workflow in Symphony export

    Sorry for asking someting that may have been covered, but I've searched the forum, finding only partial answers. I'm trying to establish the proper round trip between Symphony and After Effects, am scratching my head on how to avoid the dreaded gamma shift coming out of Avid, which as I understand...
    Posted to Avid Options Forum (Forum) by Benjamin von Cramon on Fri, May 11 2012
  • Wrong Gamma with every export - MC6

    Hello! I try to export my sequence from MC6, but get wrong gamma everytime... my black is much too black and I loose much information in my image. My project is 1080p/25 and YCbCr 709. I create a quicktime reference with these same settings. Then I import the reference in Quicktime Pro or MPEGStreamclip...
    Posted to Get Started Fast (Forum) by Marc_89 on Mon, Mar 26 2012
  • Rendering a matte key using DNxHD 185X lifts blacks?...

    Anyone seen this before? Blacks in an unrendered matte key look normal but when rendered using DNxHD 185X Same as source and automatic settings they are lifted? Rendering at 1:1 MXF fixes the problem. Does this sound famiiar to anyone? Solutions or suggestions? We're on a MC 4.0.5 on a HPXW8600 8GB...
    Posted to Avid Media Composer - PC (Forum) by ripvanmarlowe on Mon, Jan 23 2012
  • AMA link vs import & After effects

    Hi, We did shoot a commercial on Sony F3 (s-log / prores 422 (HQ) When importing these files in Avid they look contrasted just like the quicktime-files viewed in the QT-player. When importing these files in Avid through AMA they look more dull, not contrasty ( more like 709). What is correct? How should...
    Posted to Avid Media Composer - Mac (Forum) by sheriff on Tue, Sep 27 2011
Page 1 of 2 (14 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller