Browse Site by Tags

Showing related tags and posts accross the entire site.
  • G-Raid drive not properly seen by MC 8.6.x

    I think this was mentioned on the Avid-L2. One of the media drives on my system is a G-Raid enclosure with two 1 TB drives striped together for performance using Apple Disk Utility. Using Media Composer 8.6.x, I can see the drive in the Source Browser and I can export to the drive as it shows up in the...
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Tue, Nov 1 2016
  • ADS Pyro PCI 64

    Has anyone upgraded from a 32bit system (Vista in my case) to Windows 7 - 64bit operating system and are using the Pyro PCI 64 card to drive G-Raid drives? The G-Raid performance has collasped and I can't figure out why. I have tried two G-Raids and have the same issue with each. Gary
    Posted to Avid Media Composer - PC (Forum) by genglehardt on Fri, Oct 15 2010
  • Re: Storage Hunt: RAIDSTREAM...

    Thank you. I've never heard about it. We are actually using a hot-swap system on one of our workstations. It working well so far. I understand the risk of accidentally unmounting it while working which true on almost all computing work. Im now browsing at Lacie products.
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Thu, Jul 16 2009
  • G-Raid or Drobo?

    Hello, I know Avid's are the most recommended storage but while the budget is tight, we're sticking with other brands. What do you think about G-Raid and Drobo? Which one do you recommend? We're currently using G-Raid 1 (500s). Thank you.
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Sun, Mar 22 2009
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller