Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Preserve original track names when using AutoSync.

    I have video footage with external sound recorded. (16 tracks, from a stage show, so theres heaps of different sources) Everything is synced with TC, so using AutoSync with the TC sync works great. The audio tracks all have unique names, which is very helpful for muting/soloing the right track. However...
    Posted to Avid Media Composer - PC (Forum) by Nikolai H on Mon, Sep 22 2014
  • FRAME FLEX Subclipping with AutoSync doesnt work.....

    I have a Red camera project that I'm trying to sync clips. my transcodes came in at 2.35 letterboxed with a green dot. After syncing all the clips on the timeline, I can't make the sublips into Autosync new clips, because of the FrameFlex effect. "This command is not valid on sequences which...
    Posted to Get Started Fast (Forum) by aha_international on Tue, Jun 3 2014
  • Re: Copy timecode from Auxiliary TC1 to Start column

    This worked for me! I deleted the AMA-linked files and used Import instead. The timecode then moved from the Auxiliary TC1 column to the Start column and could easiliy be synced using AutoSync. Thanks!
    Posted to Avid Media Composer - Mac (Forum) by Jakob Vølver on Tue, May 20 2014
  • Sony F55 and AutoSync TC Issues

    Hi all, I recently received some footage from the Sony F55 in XAVC at 23.976fps, and I'm running MC7. Whenever I try to AutoSync to Jam-Synced TC audio, I get the follow message: Exception: AUTO_COMP_NO_SYNC I've tried the subclipping and syncing to only the Video, as well as just modifying the...
    Posted to Avid Media Composer - Mac (Forum) by bsido on Mon, May 19 2014
  • Error message: Exception AUTO_TC_TROUBLE

    Hello! I am currently working on a project that shoots with both A and B cam thru the whole project. The first day's Autosync by source timecode worked perfectly. Today i encountered this error message. The A-roll synked perfect via Autosync source timecode, but the B-roll won't work (about half...
    Posted to Avid Media Composer - Mac (Forum) by AntonRobsahm on Wed, May 14 2014
  • Is my audio syncing procedure alright?

    Hi, I'm wondering if my audio syncing procedure is as efficient as it could be. Here's what I do: 1. I lay all the picture for the entire film, scene or card out on the video track. Then I sync up all the audio to the picture using the slates. This is to create a "sync map" so I can...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Tue, May 13 2014
  • Restoring Audio Tracks

    I may have worked myself into a corner on this one. When i AutoSynced my audio clips to picture clips i choose not to sync A1 and A2 because they were redundent. Now that the film has been sent to Audio they are saying that all of the metadata on the clips is shifted by 2 tracks... so the data that they...
    Posted to Avid Media Composer - Mac (Forum) by Ken Conrad on Fri, May 2 2014
  • Re: Short Film Sound Sync Workflow

    Woah! Okay! Thanks for the details, advice and reference to the hlep file! I can't wait to explore and try in the morning. I'll be sure to post my results! Thanks again for the Perf Slip input as well...makes total sense. cL
    Posted to Avid Media Composer - Mac (Forum) by Charles Little II on Sat, Apr 5 2014
  • Audio sync problem

    I know I've solved this before but it's been a while since I've had to do it and for some reason I can't remember what need to be done. Any help would be appreciated. I have a project using two cameras and a Zoom recorder for audio. All shots were slated and I've marked all the inpoints...
    Posted to Avid Media Composer - Mac (Forum) by Dwight on Tue, Mar 11 2014
  • Insufficient Data Exception

    Hello all, I'm having a strange dilemma that I haven't quite seen addressed in the forums yet. I'm trying to autosync some clips but everytime the subclip is created it gives me the Exception: PMM Insufficient Data message when I try to play it in the source monitor. However, the clip plays...
    Posted to Avid Media Composer - Mac (Forum) by JManias715 on Sat, Nov 23 2013
Page 4 of 8 (77 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller