Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AMC + Symphony 6.5.4.6 Panasonic P2 AMA crashing Symphony

    Hi, I am making changes to aproject that was edited a couple of years back on Symphony 6.5.4.6. I have gone back to the same config system. However when I open the timelines now I get Segmentation Error. After a bit of R&D I figured it is due to the Panasonoc P2 AMA Plugin. I have deleted and reinstalled...
    Posted to Get Started Fast (Forum) by taranjeetsingh on Wed, Mar 21 2018
  • XAVC-S AMA linking with new Nablet plug-in

    I AMA linked a Sony xavcs clip using the new nablet xavcs plugin and MC crashes when I try to play it. The Sony media is 4K but my project is 1080P. Do I need to convert the media in some way to 1080P prior to AMA linking? Hopefully there is a setting in Media Composer or the Nablet Plug In to do this...
    Posted to Get Started Fast (Forum) by RonBourke on Thu, Sep 21 2017
  • AMA Linking

    Hi, I've picked up a project and a lot of the project is AMA linked. I am having issues with linking the footage. All the footage comes into the Avid fine if I 'link to media' (as the link was broken from PC-Mac transfer) and the project opens fine, but Avid isn't recognising the clips...
    Posted to Get Started Fast (Forum) by gingerfurzey on Thu, Nov 24 2016
  • Bath AMA link footage from C100, C300 etc.

    Hello. Im trying to AMA link all the clips that were shot on a Canon camera at once rather than going into each folder and AMA linking each clip individually. I've had a look around a few forums at how to do this but still had no joy in succeeding in doint it. I've made sure I have the correct...
    Posted to Get Started Fast (Forum) by AnEditAssistant on Fri, Apr 15 2016
  • Re: Help! No "Link to AMA Volume" Available

    Hi -- I'm not trying to link to individual files, I have a folder "Cam 1" with "BPAV" in there and the links within that. I am using the 7.3 version, where can I confirm that I have the autoselect plugin option as the format? Thanks again!
    Posted to Get Started Fast (Forum) by NCunningham88 on Thu, Mar 17 2016
  • Help! No "Link to AMA Volume" Available

    Hi, I need to important some BPAVs into Avid but unfortunately it's not giving me the option to "link to AMA volume." I've tried to import regularly, restarted, and resorted the footage but I'm not able to find success yet! PLEASE HELP! Much appreciated, thank you!
    Posted to Get Started Fast (Forum) by NCunningham88 on Thu, Mar 17 2016
  • Two Problems, Possibly Related: Unable to AMA Link or Drag & Drop clips into bin

    Hi, I was running Composer 5.5.2 (which worked fine) on Windows 7 until a hard drive crash forced me to upgrade my internal main drive. As long as everything else was being installed I went ahead and upgraded to Composer 7.0.3, still on Windows 7. Thing is, whenever I try to drag a MOV (or any) file...
    Posted to Get Started Fast (Forum) by Eric on Wed, May 7 2014
  • From AMA to MXF, looking for help

    Dear Avid Community, I've been editing a musicvideo lately and I started the editing process linking to my files via AMA. Now some parts of my sequence will not play back fluently, so I want to use MXF instead of AMA, so it will play back fluently. I know I can select the clips in my bins and transcode...
    Posted to Avid Media Composer - PC (Forum) by SimonSimon on Wed, Apr 16 2014
  • Switching from Ama to MXF

    Dear Avid Community, I've been editing a musicvideo lately and I started the editing process linking to my files via AMA. Now some parts of my sequence will not play back fluently, so I want to use MXF instead of AMA, so it will play back fluently. I know I can select the clips in my bins and transcode...
    Posted to Get Started Fast (Forum) by SimonSimon on Wed, Apr 16 2014
  • Problem ama linking to 5d footage

    Hello I am running an avid 7.0.3 and trying to ama link and then transcode canon 5 d footage. I have about 400 clips to get through and it is managing 2 at a time before falling over and freezing. Can anyone suggest somthing to help? Some more info re the original 5 d files. They are currently sitting...
    Posted to Get Started Fast (Forum) by Simon on Tue, Feb 11 2014
Page 1 of 2 (11 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller