Browse Site by Tags

Showing related tags and posts accross the entire site.
  • NFS media drive not showing in MC 8.9.3

    Hi all, With 8.8.5 (and previous versions) we had no issue working with media drive and project drive mounted as NFS. After updating to 8.9.3, media drive mounted as NFS is not seen at all within MC. The drive is seen and accessible from finder, No issue with project mounted as NFS. Further update to...
    Posted to Avid Media Composer - Mac (Forum) by SHR on Tue, Dec 12 2017
  • Media Composer First, Publishing Error - HELP

    Hi anyone, I need help please! I've been using Media Composer First for about 6 months and it's been going fine. However recently I tried to publish a video to my computer, but whenever I click on any of the publish options I get these two error messages. It is so frustrating because I have tried...
    Posted to Media Composer | First Forum (Forum) by mikky.hourigan on Wed, Nov 22 2017
  • MC|F freeze on project opening / W10

    Hi there, perhaps someone has/had similar issue...I recently found MC and wanted to try i out. I am no professional, just mere trial (and error) user. I am not running "supported" system, so short description: Windows 10 Home 64bit, cpu i5 6600, gpu Geforce 1060GTX 6G, 32GB DDR4 RAM, Z170A...
    Posted to Community Issues and Suggestions (Forum) by Medimali on Wed, Nov 1 2017
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller