Search

Page 1 of 5 (49 items) 1 2 3 4 5 Next >
  • Classic Avid Bull**** error

    Anyone seen this beauty within the last 10 years? Exception: DIDReader::XraiseUnexpectedStreamStatus asynch file sysmte error. Trying to export same as source UHD (as always) and now I can't. Client is already angry with the delay, now I have been dealing with this for 12 hours. All clips have been transcoded and I have tried exporting on several
    Posted to Avid Media Composer - PC (Forum) by brett on Thu, Jan 31 2019
  • Re: bi weekly problems avid startup

    After 3 re-installs - linking subscriptions and 3 more Ilokes it corrected itself. I am sure in about 22 more days It'll repeat as per usual.
    Posted to Avid Media Composer - PC (Forum) by brett on Thu, Oct 18 2018
  • bi weekly problems avid startup

    It seems every other week I have to reinstall avid. I have a montly subscription that is active, and I am always on the main screen and its asking for either electornic activation, or a dongle or "avid first" This has become the most annoying thing I have ever seen. I have everything linked and it sometimes will take a week to even work. Before
    Posted to Avid Media Composer - PC (Forum) by brett on Sat, Oct 13 2018
  • Re: License-server seems to be down

    Mine all of a sudden won't open either..says I don't own Avid..yet it says the subscription is bought...just when I need a 24 hour turn around time too. My FCP friends make fun of these errors I encounter bi weekly on something silly.
    Posted to Avid Media Composer - PC (Forum) by brett on Mon, Sep 17 2018
  • Re: bizzaro world error

    Error is back again. ama link -> Exported to pluraleyes to sync up tracks. once put back into avid I get the error message... if I substitute over the original clips that were AMA with a new transcode clips the errors finally go away..I've never seen the error code before and have never had to go through each error after putting in each new transcoded
    Posted to Avid Media Composer - PC (Forum) by brett on Wed, Sep 12 2018
  • Re: bizzaro world error

    picture wont upload..just says duplicate post... i ended up re doing the project and build...it was on a few clips for some reason...so i deleted the ama linked ones when they were transcoded, and replaced them with the transcode and the errors went away...id love to know what in the world was going on.
    Posted to Avid Media Composer - PC (Forum) by brett on Mon, Sep 10 2018
  • bizzaro world error

    Anyone seen this? I haven't changed a thing in years..imported this new sequence that's been synced up (same process since 2014). error message pops up and I can't play or do anything. I've opened the master in other projects same error message.
    Posted to Avid Media Composer - PC (Forum) by brett on Mon, Sep 10 2018
  • Re: best transcoding options?

    I’ve read before that transcoding real long clips in LB works fine... and then you can transcode the LB files that are still linked to 4k back to HQ... justneasisrr on the storage vs transcoding right away in HQ. Delivery is external drive and Vimeo/fb in 4k. i have three cameras and each camera had two clips of 27 minutes... since I’m just
    Posted to Avid Media Composer - PC (Forum) by brett on Sun, Jun 10 2018
Page 1 of 5 (49 items) 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller