Search

Page 1 of 4 (31 items) 1 2 3 4 Next >
  • MC 8.10 and 2018.1 crop bug in effect mode

    I've confirmed this on a clean build with new user settings. Mac OS 10.11.6. If you create a title in title tool or bring in a photoshop title, then open the effect controls for the title / matte key, and adjust the crop on the title you'll see visual glitching on the title. The photoshop title had a white cast over the background, and the title
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Wed, Feb 7 2018
  • Minor visual glitch in Mac motion effect editor 8.10

    I confirmed this issue on a clean installation with new user settings. It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. We have seen this issue in MC 8.10 (I haven’t tested anything else). If you have the Motion Effect Editor (MEE) window open, when you click on a timewarp or other motion effect the MEE will pop
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Mon, Jan 22 2018
  • MC 8.10 effect shortcut key bug

    I confirmed this issue on a clean installation with new user settings. It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. We have seen this issue in MC 8.9.4 as well as 8.10 (I haven’t tested anything else). In Effect Editor, many effects have sliders to adjust values. You can type the raw number, adjust the slider
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Thu, Jan 11 2018
  • MC 8.10 non-standard resolution export / reimport bug

    I confirmed this issue on a clean installation with new user settings and different source media files (in case one was corrupt to begin with). It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. We have seen this issue in MC 8.9.4 as well as 8.10 (I haven’t tested anything else). If you export a .mov from the Avid
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Thu, Jan 11 2018
  • MC 8.10 video layer switching bug

    I confirmed this bug on a clean installation with new user settings. It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. Blackmagic Ultrastudio Express, driver 10.9.5 (it also happened with Blackmagic Intensity Shuttle Thunderbolt). We have seen this issue in MC 8.9.3 as well as 8.10 (did NOT happen in 8.5.3). When you switch
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Thu, Jan 11 2018
  • Minor bug discovered in MC 8.9.3

    One of my users discovered a minor bug in MC 8.9.3 on Mac OS 10.12.6. I've confirmed it on a second machine. With a sequence loaded into the record monitor you can control-click the sequence icon in the top right of the record monitor to pop down a menu. It includes commands like Clear Monitor, New Sequence, Duplicate, etc. If you choose that "Duplicate"
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Fri, Nov 17 2017
  • Severe effect bug confirmed in Mac MC 8.9.0-8.9.1

    In MC 8.9.0-8.9.1 we discovered a bug related to effect mode. We tested on a Mac Pro cylinder running 10.10.5 as well as 10.12.6. We confirmed using 100% brand new user settings. If you switch workspaces from Source / Record editing to Effect Editing, apply Animatte or a Paint Effect, draw a shape in the record monitor (e.g. rectangle or oval tool)
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Thu, Sep 21 2017
  • Minor Media Composer UI bug confirmed in 8.8

    There is a minor UI bug in Media Composer for Mac (we're running 8.5.3 mostly but I tested on 8.8.0 and found the same issue). Let's say you have a bin with a bunch of clips in it- 01.mov 02.mov etc. Let's say you have a sequence using some of those clips. If you match frame one of the clips into the source monitor, then find bin on that
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Wed, Apr 19 2017
  • Re: UI bug discovered with Image effects in MC 8.5 and 8.6

    This was not the behavior in 8.4. If the change is documented somewhere in 8.5+ I cannot find it. Furthermore, the 10 frame skip button does not exhibit similar behavior. Shouldn't that move the shape 10 times as much as the 1 frame button? Intuitive design would utilize the arrow keys on the keyboard for moving the shape instead of the frame step
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Mon, Oct 17 2016
  • UI bug discovered with Image effects in MC 8.5 and 8.6

    There is a UI bug in Media Composer 8.5 and 8.6. It was reported to me by my users and I've done extensive testing to confirm the details with a clean build and new user and project settings. If you apply an image effect to a sequence (e.g. Mosaic or Paint effect) and have the shape highlighted, clicking the 1 frame step button forward or backward
    Posted to Avid Media Composer - Mac (Forum) by farhadd on Wed, Oct 12 2016
Page 1 of 4 (31 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller