Search

Page 1 of 1 (4 items)
  • Re: G-Raid drive not properly seen by MC 8.6.x

    I started having the exact same issue today. My G-Raid suddenly dissappeared for rendering titles, effects, transcodes... but it would still read the media from the drive. I upgraded to the new 2018.5 version and no change.. And once this issue happens, it effects any other project I open until I relaunch Avid. What is odd is that I happend to have
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Fri, May 18 2018
  • Re: Avid FX 6.4 crashes MC 8.5.1

    So was there a resolution to this or all of a sudden Avid FX is dead? Is there a fix available?
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, Jun 15 2016
  • AMA and MC 8.3

    I recently upgraded to the new MC8.3. This week I flew out to Denver to work with a cameraman who shot with a Cannon C300. Today I tried to install the OP1A AMA plugin, and I get the error message that there is not a compatible product installed on my Avid. The installation failed! No compatible Avid editor could be found. This AMA plug-in installer
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Thu, Jun 18 2015
  • Bugs in MC 8.2 w symphony

    I just upgraded to 8.2 with Symphony option installed on a new top of the line Mac Book Pro running OSX 10.9.5. I had my first "real" edit today and ran into a few issues 1- CMD dragging a clip to have it snap to the headframe in the timeline is not working. I'll try making a new user account tomorrow and see if this resolves it. Any other
    Posted to Avid Media Composer - Mac (Forum) by N1RRD on Wed, Dec 3 2014
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller