Search

Page 1 of 1 (5 items)
  • Re: Avid Background Services on 2018.8

    Just wanted to close the loop on this in case anyone else has a similar problem. I was able to get background services working on my editor profile by uninstalling/re-installing MC while logged in the editor profile. Now I have background services working in both my admin and editor user profiles. Previously, I was only doing software installs while
    Posted to Avid Media Composer - Mac (Forum) by Inkahoy on Fri, Sep 7 2018
  • Re: Avid Background Services on 2018.8

    So I've started rebuilding my 3rd Mac (trash can) from the ground up. Same issue, background services works on the initial admin user profile, and does NOT work on the 2nd standard user profile. Here's exactly what I've done: 1. Wiped HD clean, installed fresh copy of 10.13.6, created initial admin user profile. 2. Created 'editor'
    Posted to Avid Media Composer - Mac (Forum) by Inkahoy on Mon, Aug 27 2018
  • Avid Background Services on 2018.8

    While it's relatively slow this month, I'm trying to refresh the OS and software on my 3 Mac Avid network, connected to Nexis Pro storage. All Macs (trash can, iMac and laptop) are on approved Mac hardware list. After a fresh install of MacOS 10.13.6 and Media Composer 2018.8, Avid Background Services is not running consistently between different
    Posted to Avid Media Composer - Mac (Forum) by Inkahoy on Thu, Aug 23 2018
  • Re: Media Composer 2018.8 released 8/13/18

    Thanks for the quick reply, Marianna. 1. Yes, I'm on 10.13.6, came pre-installed on the laptop. 2. Yes, AppMan is 2018.8, againg, came with the 2018.8 packaged installer I downloaded. 3. System will not let me change my root system drive permissions. However, there is an Avid MediaFiles folder with full permissions. I've never had to change
    Posted to Avid Media Composer - Mac (Forum) by Inkahoy on Thu, Aug 16 2018
  • Re: Media Composer 2018.8 released 8/13/18

    Hi Marianna, This version is not recognizing my dongle. I'm running one of the new 2018 MacBook Pro's, the i9 with 32GB ram. I previously had 2018.2 installed and working with no issue. I extended my perpetual service plan for another year (into 2019), downloaded a new dongle updater file and updated my dongle before un-installing 2018.2. I
    Posted to Avid Media Composer - Mac (Forum) by Inkahoy on Wed, Aug 15 2018
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller