Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Avid just will not work for me

    I downlaoded Media Composer 8.3 and it works fine on my husbands computer but not on mine. It starts fine and I see my bins and what not but the Composer window is frozen. I can click any footage and it'll play the sound but not the video (even if you put it on the time line. Something else I noticed... (read more)
    Posted to Get Started Fast (Forum) by Aileen Michelle on Fri, Feb 6 2015
  • Media Composer doens't work on the network

    When i disable the network, the Media Composer works normallly. Media Composer 6.04 Mac Pro 2010 System = OS X Lion 10.7.5 (11G63) Processaor = 2 Quad Core Intel Xeon 2,4GHz (Westmere) Memory= 16GB DDR3 1066MHz Vídeo = ATI Radeon HD 5770 XDCAM Drive Software PDW-U1 = 4.0.1 Matrox MX02 LE (read more)
    Posted to Get Started Fast (Forum) by Johan Kruijff on Wed, Oct 2 2013
  • Protools 10 Causes Computer to freeze and Crash

    So I'm using Protools 10, and my computer randomly freezes and crashes. I first thought this was a problem with my computer, but it only happens occasionally at random with protools. I think it's a CPU issue because sometimes I get errors saying I'm using too much CPU even when I only have... (read more)
    Posted to Get Started Fast (Forum) by Kieran Ponsonby on Tue, Jul 23 2013
  • Restore AVID mxf media without project or bin

    Hi, my MacBook was stolen yesterday. I downloaded -because of deadlines- a trial version of MC6.5 but offcourse i don't have any projects .. All i got is external drives with consolidates P2-media. But no projects linked to it. What is the best method / workflow to restore this problem. I would be... (read more)
    Posted to Get Started Fast (Forum) by Wolk on Thu, Apr 11 2013
  • digitize problem

    Hi I am not able to firewire my mini dv deck into my avid & digitize succesfully, I can do it on the same computer in final cut. I am on a mac pro OSX 10.6.7 & the media composer 5.5.1. Do I need a mojo or does anyone know how I can get this to work? Thanks Vic (read more)
    Posted to Get Started Fast (Forum) by JakeZZ on Wed, Jan 23 2013
  • Export problems

    Recently I bought avid 6.0 for my Mac Book Pro. The installation went smoothly, as did the initial editing (except for the occasional speed hiccup). When I finished the clip and rendered my effects, I tried to export, multiple times. Avid has either frozen, crashed, or given me errors such as Quick Time... (read more)
    Posted to Get Started Fast (Forum) by willgray on Mon, Jun 11 2012
  • protools i/o problem

    When i record audio and play it back i only hear audio coming out of my left speaker. Everything is hooked up right. I create a stereo track and i only see data being written for the left speaker. What could be the issue? My input is 1-2 stereo and my output is 1-2. I have an mbox 2. Any ideas? (read more)
    Posted to Get Started Fast (Forum) by illwil on Fri, May 4 2012
  • I'm having problems with downloading Avid Media Composer Free Trial

    I tried downloading the trial but every time I would launch it would say something about a document not found and when I would click ok it would just exit. Does anybody know what I'm doing wrong with it. I deleted the download now I'm going to retry. I need the steps for downloading the trial... (read more)
    Posted to Get Started Fast (Forum) by Judi on Sat, Feb 4 2012
  • Voice Removal

    I cannot get the channel tool voice removal to work. I have tried creating a voice over as well as placing a music file on the time line. Double clicked and tried the voice removal but it will not work. I am not a techie, but I did put the installation disk in and whent through the repair feature. All... (read more)
    Posted to Get Started Fast (Forum) by rosemaryfed on Mon, Jan 16 2012
  • interlace problem

    Got problem. My AVCHD (MTS) footage looks terrible. I can see the interlace problem when a play the raw files on my mac with both QTplayer och VLC, but not when I play the files on a PC with Windows Mediaplayer.. After I import the files to Avid with DNxHD 185 MXF I see the same problem. But not when... (read more)
    Posted to Get Started Fast (Forum) by mar/cus on Mon, Nov 14 2011
Page 1 of 2 (11 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller