Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • 5.5.1 Error Message DISK_DIR_NOT_FOUND

    Hello Kind People Just installed 5.5.1, now when I leave a project I get this error message in an endless loop and have to force quit. Any ideas ? Thanks in advance (read more)
    Posted to Avid Media Composer - Mac (Forum) by bigtuna on Tue, Apr 12 2011
  • dip to color looks awful

    Hi all, Has anyone got to the bottom of whya dip to black can be noisy ? I am experiencing lines and unevenness through the dip to blacks on my rendered timeline - looks awful and even worse when projected on a big screen. It happens on resized graphica and straight dv footage. It's not a ndeinterlace... (read more)
    Posted to Avid Media Composer - Mac (Forum) by timbaille on Tue, Apr 12 2011
  • File crash NEED HELP PLEASE

    I shot int erviews for a doc project on an HVX at 1080/24. I stored them on a Mac formatted drive not thinking ahead that I am working on this project on an Avid Media 5 system. Since the post house I am working with in Dallas has been very lacking in meeting my needs to keep my edit workflow moving... (read more)
    Posted to Film and 24p (Forum) by gfrancisco51 on Fri, Feb 11 2011
  • audio won't come through

    Hi, I have Avid MC4 and I am running software only. usually when i play a piece of video with audio i am able to hear the audio through my desktop speakers. however when i switch to my other user account and open the same project the sound is no longer playing on my desktop speakers it won't play... (read more)
    Posted to Avid Media Composer - PC (Forum) by ryguy on Mon, Dec 6 2010
  • Capturing issues

    Hello all, I'm new to the Avid community and I am trying to set up the capturing tool. I'm using a Canon XH-A1 as my deck, Avid recognizes this, amd i am able to remotely rewind, play and stop the camea from avid, however when i go to capture the video on the camera avid will not record/capture... (read more)
    Posted to Avid Media Composer - PC (Forum) by MetalCase on Thu, Sep 2 2010
  • Clip play back timing problem

    I'm not sure if this workflow had anything to do with this, but here's the jist. I worked in FCP due to a client having all their media on a 2TB drive. I wanted to make this porject look better so I brought it into Media Composer via P2 SAS import. This worked fine. I then decided Avid was not... (read more)
    Posted to Avid Media Composer - Mac (Forum) by dlampy on Tue, Mar 16 2010
  • trouble capturing HD with Xpress Pro

    I have Xpress Pro 5.7 and i thought it was HDV capatible, but when i go to capture from my Sony FX1 , nothing appears in the capture window. I have messed with the settings but can't quite figure it out, can anyone help me? (read more)
    Posted to Avid Xpress Pro - PC (Forum) by joeyc on Tue, Mar 2 2010
  • problems with audio

    Hey, I'm working on this one sequence, and it loses the audio every time I export it to .mov. When i play it in Avid it has audio, but when i play it in QuickTime it is silent. I have all the tracks selected, so i have no clue what i am doing wrong. (read more)
    Posted to General Discussion & Off-Topic (Forum) by mttbnnm on Tue, Feb 16 2010
  • Can anyone explain why I cannot capture DV in AVI?

    I am trying to capture high definition digital video from a sony HDR-FX7 camcorder, using an ilink cable, to Pinnacle studio 14. The option to capture in AVI is on the menu, but does not allow me to select it. Does anyone have any answers about this? I have tried looking for program updates, and the... (read more)
    Posted to General Discussion & Off-Topic (Forum) by Joshua4 on Wed, Feb 3 2010
  • Several problems with 4.04

    Hi everyone, It has been a while since I have posted anything, but we just installed a new Nitris DX, and the problems have begun. At the moment I am working with finished timelines that were completed on an HD Adrenaline v2.8. When opened in the new 4.04 Nitris, I get the Colour Correct Promotion dialogue... (read more)
    Posted to Avid Media Composer - PC (Forum) by DRW on Mon, Jan 4 2010
Page 5 of 8 (77 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller