Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • dae error -9073

    ive been having this error lately it says "dae cant get audio from the drives fast enough. your drive may be too slow or fragmented or a firewire drive could be having trouble due to the extra firewire bandwitdth or cpu load" i googled it and only came up with change buffer -didnt work disable... (read more)
    Posted to Community Issues and Suggestions (Forum) by mott on Sat, May 24 2014
  • new 2012 imac vs mac mini for mc 6.5

    Hey Guys I am buying a new computer and due to budget I can't afford much but I like the OSX interface much more than the pc interface so I've decided to keep to mac. I was wondering which system is better for avid media composer. Options are the new mac mini core i7 with fusion drive and maxed... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Lenny V on Sat, Dec 15 2012
  • Installing AVID on a new system

    Hey, I just bought a new iMac and it arrived today. I had been running Avid media composer academic version off my laptop for a few years and decided it was time for an upgrade. I got an imac with i7 processor running mac os lion. I try to install the AVID software and when it is complete it tells me... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Jarzz on Tue, Aug 2 2011
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller