Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • HDV Firewire digitizing anomaly

    Odd digitizing problem (and yes, I know HDV tape is passe.) When digitizing into Media Composer (2018.6 HP Z400) via firewire from a Canon XH-A1, the live monitor in Media Composer inverts the color in its live feed. (Capture playback is fine when viewed after with normal color phase) It's not the... (read more)
    Posted to Get Started Fast (Forum) by flashcutter on Thu, Jun 28 2018
  • Firewire Cards for Z440?

    We are about to buy a HP Z440. Do I need to add a firewire card to HP Z440 for deck interface with Sony HVR-M25AU? This deck only has iLinc/Firewire for control and video. I need to know if the HP Z440 has any Firewire ports, if not what Firewire cards are qualified for the Z440 and Media Composer 8... (read more)
    Posted to Get Started Fast (Forum) by adam klos on Wed, Mar 16 2016
  • Re: Help with GL2 video capture

    [quote user="smrpix"] It never will see the camera on USB -- or more accurately -- it will only see the memory card, not the tape or transport controls. You need firewire. Does your laptop have a slot for adapter cards? [/quote] No it does not have a slot. I'm finding out that newer laptops... (read more)
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • Capture Problem

    Everytime I fast-forward in the capture tool I get an buss error about a timeable alert at 0x0,and my system locks up. HELP!! System details: - Mac Book Pro with Snow Leopard - Media Composer 5.5.3 - Panasonic 93 deck attached via Firewire Thanks in advance for the advice! (read more)
    Posted to Get Started Fast (Forum) by Otto on Tue, Sep 20 2011
  • OHCI Firewire Problems

    I have just upgraded my computer with new motherboard, CPU and OP Sys change to Win 7 64-bit. Since I have re-installed my Media Composer 5.0.3, I have not been able to get my Pinnacle Moviebox nor my Sony Digital Camcorder to connect up and work to do captures. They both worked previously with XP Pro... (read more)
    Posted to Get Started Fast (Forum) by Steve Sidoruk on Mon, Jan 24 2011
  • Re: Using HD resolution in SD project

    [quote user="BenoitM"]Is there then perhaps a (known) problem with MC and Firewire drives ?[/quote] Looks like I found the culprit: there seems to be an issue with the OHCI driver in Windows 7 (64) (BTW: using a slower external hard disk with USB2 interface (35 MB/s), there is NO PROBLEM, so... (read more)
    Posted to Get Started Fast (Forum) by BenoitM on Mon, Aug 30 2010
  • Re: Capturing problems

    Now that I've installed MC5 I revisited the capture issue. George, the project settings are 30iNTSC, DV25 411 MXF, 601. This should work with the MiniDV (SD) deck I'm using for capture. There is another discussion thread on this forum concerning the difficulty in recognizing a JVC deck (Found... (read more)
    Posted to Get Started Fast (Forum) by Ajbbklyn on Wed, Jun 16 2010
  • Re: Capturing problems

    I have a similar issue in trying to capture via firewire. I'm attempting to capture from a consumer DV camcorder. My setup includes an RME Fireface 400 firewire audio interface, which is connected via the MOBO FW port. In addition, I purchased a PCIe firewire card. My first attempt was with the camera... (read more)
    Posted to Get Started Fast (Forum) by Ajbbklyn on Thu, Apr 29 2010
  • Firewire capture possible with daisy-chaining?

    The ASUS P6T SE motherboard on my computer apparently has a single IEEE 1394 port, which is currently occupied by an RME Fireface 400 audio interface. Is it possible (or recommended) to capture using a setup whereby the video source is daisy-chained with the audio interface? Or, is it preferable to purchase... (read more)
    Posted to Get Started Fast (Forum) by Ajbbklyn on Mon, Apr 5 2010
  • Sound over firewire vs. soundcard

    I've just installed the demo of MC4 and am trying it out at the moment. I've got the (not unexpected) error about not being able to find a soundcard. In Liquid, I always monitored sound from the output of my VTR (along with video) so never even needed to use the internal soundcard (mainly for... (read more)
    Posted to Get Started Fast (Forum) by Sheriton Swan on Mon, Mar 22 2010
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller