Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • adm_coreaudio_underrun error on AMC6 with Lion 10.7.4

    my MacBook Pro 2.4GHz Intel Core 2 Duo 4GB 1067 MHz DDR3 Mac OS X 10.7.4 hello forum, I bought AMC 6 in May (see below for system details, I upgraded to Lion 10.7.4 to support it. My Mac details as above. I am getting error message - exception adm_coreaudio_underrun I saw on your community forums it... (read more)
    Posted to Get Started Fast (Forum) by Michael on Sat, Aug 4 2012
  • Capture from HDV deck?

    I posted this problem on another forum and got no response, trying again. I have a Sony HDV deck connected via Firewire to a MacBook Pro. Trying to capture on Avid Symphony and I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I was able to capture through other software... (read more)
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Jun 7 2012
  • Two problems after installing MC 6

    Hello I installed Media Composer 6 (upgraded from one of the fives, academic, after upgrading OS to OSX Lion, so that I could use pro tools 10) and now have the following problems: A. I get the message saying that no media can be written to any mounted drive. B. I get a "segmentation error"... (read more)
    Posted to Get Started Fast (Forum) by tommo1966 on Wed, Apr 4 2012
  • Wrong Gamma with every export - MC6

    Hello! I try to export my sequence from MC6, but get wrong gamma everytime... my black is much too black and I loose much information in my image. My project is 1080p/25 and YCbCr 709. I create a quicktime reference with these same settings. Then I import the reference in Quicktime Pro or MPEGStreamclip... (read more)
    Posted to Get Started Fast (Forum) by Marc_89 on Mon, Mar 26 2012
  • MC6 force closing

    Everytime I open MC6 I get an error "no media can be written to mounted drive. Please check write permissions." AVID them starts and if I try to open a project I get error "segment fault in thread main thread at address 0x0" and the system force closes. It's been happening since... (read more)
    Posted to Get Started Fast (Forum) by Skylar on Wed, Mar 21 2012
  • No Media can be written on any of the mounted drives - MC6, Macintosh

    Hello. After closing and re-starting my Media Composer 6, it tells me "No media can be written on any of the mounted drives". When I try to open a project anyways, it just crashes... This seems to be a permissions problem? The permissions of my internal drive seem alright... I already repaired... (read more)
    Posted to Get Started Fast (Forum) by Marc_89 on Sun, Mar 11 2012
Page 3 of 3 (26 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller